Acer V5-132p bios modding. Please help:)

Hello all!
I would like to ask very big help.
Briefly the story: my girlfrend swap this laptop motherboard and i buy a new one, but when I changed it, when I turn on without RAM only restarting again and again and the screen is blank. But when I place the RAM the laptop is working properly but I cant install any OS!
I tried a lot of solution what I found on web, but nothing worked.
What I know at this time:
I tried different type of RAMs but the laptop is working with only one. With the others it only restrating loop.
With this the screen turn on, have bios, see usb slots and it seems everything work properly. But don’t install OS.
The BIOS see all 6gb ram but the memtest and memtest86 freeze the laptop and only see wrong all RAM.
The laptop booting up only mini-xp with HIRENS boot cd in USB stick. This have dos program goldmemory what see all RAM good.
In the Mini-xp have gpu-z and this wont recognize any information the GPU. But the screen working properly and the resulation changing working too soo I know the gpu working properly. Or Im wrong:)
I updated BIOS with usb stick what on the ACER site but nothing changed.
I only 7zip the exe file and put all content to usb stick formated FAT32, power off laptop, FN+ESC push down and power on. 5s later acer logo and BIOS updat starting and when finish the laptop power off.
The exe file have CAB file what is the bios ROM if Im not wrong. My laptop only have on acer site 2 piece bios but i wont downgrade this because this older version. But the older file CAB file double size then new one. And have me one downloaded BIOS file but this one is BIN I wont have any flash programer and Im not a pro:) This bin firmware is a last one 2.05 but size 1mb higher then CAB and the UEFI tool see INTEL IMAGE not capsule.
Im writing to this forum because I read similary posts abaut this problem and usually resolved with BIOS modding You my last chance to solved this shit:)
If anyone can help me I will be very grateful and send a BEER:)
Thank You in advance!

My question:
Have any solution to the last 2.05 cab firmware turn on advenced menu?
Or downgrade 2.02 in dos?
Or transform the BIN 2.05 firmware to CAB?

Sorry my english!

I buyed a CH341A black programer and SOIC8 chip.
I tried backup my bios but only working the READ when I verify sometime mismatch error.
So I accidentaly Erase my chip:(((( and the laptop wont add any health:(
Have me one backup from other v5-132p motherboard from web. This one:

So i tried Writing thi backup. The Erase working but when I check Blank have problem too. But because I couldnt lose anything I hit Auto and the Writing is worked but the Verify isnt it. But the laptop Power On and working as it has always been. Wont install any OS.
My BIOS chip is MX25L6408E and flashing without CMOS battery and without battery and power cable.
Please who have any savvy to add Advanced option this backup Please help me.
And when have any idea please share me:)

Ther is any possibility too disable the soldered RAM in BIOS?