Asus H110M-K unlock all hidden options

Hi, can somebody mod this bios for me? I want have all hidden options unlocked. I add last last version of bios 4211.
H110M-K-ASUS-4211.ZIP (8.0 MB)

Use Intel FPT tool from the correct ME FW version to your motherbaord and make a full spi dump and
a bios_region only dump. Preserve the dumps for recovering bios if necessary.
Mod the bios_region with AMIBCP tool and flash the the bios_region mod again with fpt tool.

The menus not visible must be set to USER instead of Default in the correspondent parent menu.
Do NOT change individual strings and do NOT change the Failsafe/Optimal values.

Forum box search, Youtube and Google are your friends, dig it.
Or wait for another user.

If the fpt tool read/write operation fails, the access regions must unlocked:

Another option for flashing is swapping the bios_region mod, in a CAP file to use the in-bios EZ Flash.
Any straight mod flash will result in failing due to Asus security in bios

[[Guide] How to flash a modded AMI UEFI BIOS - BIOS/UEFI Modding / BIOS Modding Guides and Problems - Win-Raid Forum (](

1 Like

Ok thank you, maybe some user do it for me, for me its magic i dont want make to fail it.

Hi again i do mod in amipcb i change all options i want from default to user, but i cant flash with ez flash in bios i upload 2 screenshoots here? Can you look how??

So funny…
Seems that my time and indications doesn’t mean nothing after all…
Where do you read any mention to use EZ Flash 3 utility in my previous post?
Off course if fails, its a mod file and the bios security detects than the file has been modified.
In not here to give you a full course, go read and learn, if you want it, Over_N_Out

EDIT: Your right, my apologies, too much posts and reading, didn’t worked, then there’s the other option right? Still doesn’t work, spi programmer.

EDIT: Oh you complained first, without trying other options…congrats.

Another option for flashing is swapping the bios_region mod, in a CAP file to use the in-bios EZ Flash.
Any straight mod flash will result in failing due to Asus security in bios, so i read it bad??

Ok its working thx to fernando King, Thank you for the link, i use this method 2. Usage of an AMI AFUDOS or AFUWIN Tool The first users, who reported about this option, were the Forum users ValkyrieStar (look >here< ) and OldGuy (look >here<).
Here is a short guide for users, who are running a 64bit Windows OS: * Download the following AMI Aptio IV BIOS Tool:
>AMI AFUWin64 v3.05.04< (can be used while running any 64bit Windows OS)
Note: This AFUWin tool version is dated 11/07/2015 and not offered by AMI anymore, but the latest, which supports the tricky " /GAN" command suffix (see below).

* Copy the original (untouched) capsuled BIOS file into the same directory as the file AFUWINx64.exe.

* Flash the original BIOS by running the following Command Prompt (as Admin):

* Remove the capsule header from the modded *.CAP BIOS file and save the modded BIOS as *.ROM file.
The removal of the capsule header can be done by several BIOS tools. Here is the way how to do it by using the latest UEFITool version (you can get it >here< ):

  * Open the *.CAP file, do a right-click onto the listed "AMI Aptio capsule", choose the option "Extract body…" and save it as *.ROM file. Here is the related screenshot:

Note: Due to the removed capsule header the *.ROM file is a little bit smaller sized than the original *.CAP file. This is normal and nothing to worry about.

* Replace the **original *.CAP** BIOS file within the AFUWIN64 folder by the **modded *.ROM** BIOS file.

* Flash the modded BIOS by running the following Command Prompt as Admin:

* The UEFI BIOS should now be fully re-flashed and updated! Reboot and give it a try!

1 Like