Asus P6T Bios mod for x5670 to unlock multiplier (x21)

Hey, I’m looking for a bios where I can unlock the multiplier on my Asus P6T with a x5670 from 21 up to 25 as I seen screenshots of P6Ts with x25. I tried using Lost_N_Bio’s mod from a different thread but my multiplier remains locked:

@DonJP - here is mod BIOS with just 206C2 updated to 2015 ucode (1D), flash via EZ Flash if it will let you (unsure if these older X58’s allow mod BIOS flash or not). If not, let me know and I will send you PM…779591244953395

A higher base ratio would be great for my system’s stability. I appreciate any help.


@oakus - Clear CMOS and then load optimized and try again. There is no unlocking for this, it simply works and the microcode update it only so you don’t have uncore bug
It’s due to Asus BIOS and your not familiar with it maybe? I am not sure exact method for X58 Asus but you either need to enable turbo and set multi you want, or disable turbo and set multi you want etc.
If you can’t get it, ask DonJP or other users with same board how to set higher multiplier. You should be able to set 32 or 33, base multi for this CPU is 29 so there’s no way you should be limited to 21-25, unless CPU-world has incorrect info?…14X5670%29.html

I see yes, your HWINFO image seems to show 25 is max for your CPU, so you should be able to set 24+ turbo or 25 without turbo etc.

Ah I see, I thought there may be a mod to use a higher base multiplier somehow without crossflashing. Although I found after some benchmarking that when I set the multiplier manually, the max it would only go to is 21 even if I set it to 22. But when I set the multiplier to auto it would use 22 as the multiplier (all without turbo). I’m not sure why the multiplier doesn’t stay 22 when I input it manually but it gives me more freedom to play around with ram speeds now at 4.5ghz which seems to be my chip’s limit at 1.4V so ¯_(ツ)_/¯.

@oakus - As mentioned, this is all due to how you set some settings. Some BIOS you need to enable turbo and set 21 or 22, and some BIOS you disable turbo and set 22 directly. Speedstep, C1E, and C3 would need disabled too.
I don’t think you need to crossflash BIOS at all. Did you ask DonJP about this directly, since he has same board? If not, ask him how to set max turbo multi manually.

Are you using the BIOS with 2015 microcode? If not, use that and try again, you should be able to set 25 according to your HWINFO image, and not be limited to 21/22
I see in that image 1F microcode, this may be due to windows loading it’s own, stop that via - Intel, AMD, VIA & Freescale CPU Microcode Repositories Discussion (19)

Also, in windows power plan, set max performance and then go into advanced and set CPU min/Max to 100%

I tried taking ownership and renamed C:\Windows\System32\mcupdate_GenuineIntel.dll before but it killed windows for me and I had to reinstall.

I found here: that the x5670 multiplier is capped at 22 so that’s solved at least lol, I expected it to be higher I suppose. Will having the microcode show as 1F cause any problems?

Otherwise I seem good to go. I didn’t think to look it up. Thanks!

@oakus - Maybe you did something wrong with taking ownership, or maybe due to windows version, unsure, I’ve only seen one report of that before.
Yes, I found that odd, when I looked around I found varying info about this CPU’s multi too, even CPU-world has it wrong