Asus Prime Z270-A: I erased the wrong chip in modding my Bios chip

Hi all,
I obtained an Asus Prime Z270-A and I wanted to modify my motherboard to put in a i5 8600k. I modded the Bios with the tool (i think and hope correctly), took the CH341A and connected the pliers to the Bios chip… I erased the file inside the chip, but it wasn’t the corrcet chip! And i didn’t make a backup of the content. So, i need the file inside a windbond 25X05CLNIG, the chip in the photo.

Thanks everyone for the help!

No backup, no empathy

Look into this thread, solution was to buy a used board, copy the content to the bricked board and it worked again.
On a z390 board this chip was the EC SPI Flash. I don’t think that the content will be identical on a Z390 and a Z270 board.

@SnakedTo, this is binary dump for your chip, from BIOS. It`s microprogramma for TPU, TurboPowerUnit.
TPU-PRIME-Z270-A-ASUS-1302.zip (27.6 KB)

Interesting!

If this would work, there might be more Asus bioses where one could find this chip content in the bios- could only compare this for the linked thread regarding the Z390 board, extracted files have some few differences, but I’m curous what the thread starter will find out…


{38715E0A-ECD3-4776-8AC4-7D93510A7468}

@lfb6, it tested after Coffeelake bad modding. Unsuccessfully.

Did you tried my chip dump?

Well, threadstarter did never answer, but it’s another board and in addition your link is dead.

Seems that some of Asus bios files do contain at least the static parts of this firmware, but there were som differences.

The answer of Michael_Code is cryptic to me, he proposed it / pointed in the direction but writes that he tested it unsuccessfullt??

Oh sorry i thought you started this thread. :sweat_smile:
I think he solved the problem this is why not answering.