Bios recovery hp envy 700-0049 bios corruption

hello. was adding an ssd to a friends old hp envy 700-0049 pc. i7 3770 machine with 12gb. uses the forsaken Joshua-H61-uATX motherboard. decided to update the bios while i was at it…and black screen. :hot_face: it was doing the 8 beeps. i pulled the battery, and now I get nothing.

the recovery steps did not work. tried my trusty ch341A and tl866ii plus. I cannot get it to read correctly using the clip.

found this:
I tried to use the pin outs, but it wont work. Does the motherboard need to be powered? I could lift the bios chip and flash it outside, but I would rather not do that. side note, found an unlocked one: REQUEST: HP H-JOSHUA-H61-uATX. I need to get the stupid thing going.

picture of the board

Well, the desriptions how to work with this board are there. Header should be a comfortable way to dump the chip.

The numbering og the header changed though, you might want to check your connections …

Otherwise putting a clamp on the chip should work, too. But it requires some training to get reproducable results. You might try with battery removed or not, jumper removed or not, not all pins connected, maybe different software - there’s some information in a specific CH341 thread:

Anyway- if you can’t dump the chip 2 times with a 100% identical result you don’t have a proper setup…

I think I have it connected correctly. giving me errors. going to see if it works when powered but not on

Got it to read and write. Gives me jubberish under the chip detected

The first bytes ‘look’ like a valid descriptor. Read out two times, compare the results. Chances to have an error on the same bit twice are rather slim, so if these two dumps are identical, you can assume properly read dumps.