Gigabyte Z390 Designare bricked?

Here’s the story, I tried to update my (modded) bios and it got stuck at 0% while erasing the bios: loaded bios alright, verified bios fine, then erasing bios stuck at 0%
Already had happened once, but last time it recovered backup bios and I could flash successfully, but this time computer doesn’t even start.
“Ambiant” Leds on the board are ON but fans including CPU fan, dont even start spinning: Nothing happens when I press the power button.
Of course I tried removing the battery, connecting “CMOS reset” pins with screwdriver, hold power button, hold power and reset etc.
Seems I bricked it :frowning:
Any clue? Can the board be saved ?

Is there BIOS switches on this board? If yes, switch to single BIOS mode, then switch to other BIOS chip

If you can’t get it then you need CH341A + SOIC8 test clip with cable if BIOS is soldered to board or U Type Flat IC Extractor if BIOS is in a socket

I was sure you were the one going to answer thanks for that, apreciated.

Sadly I’m almost sure there is no bios switch on that board (I can’t see any, and found no reference that there is)

It is soldered, right ?


Do you have a specific reference/brand for that CH341A + SOIC8 test clip ? (I live in France)
From the pictures it seems to come with many pieces, I really have no idea how to use.
But lost for lost, if someone can guide me I will try.

@Thdub - thanks, I try to get around to all new posts I checked your board page and images to confirm for you, and you are correct, there is no switches
You may get lucky, put in stock driver CD, connect to SATA 0 slot, remove all other USB and HDD, let it start and try to run and cycle a few times, sometimes it will scan CD and grab BIOS there.

And yes, that is soldered BIOS so you need SOIC8 test clip with cable.

Here is cheapest way to get programmer set, but you can purchase from anywhere and many places ship faster for more $$.
Please wait, before you order anything >> What is the ID on the chip on your board? In case I also need to link you to a 1.8V adapter as well

Here is general software package -…695330485827902

Here’s some guides to use, sadly the one here with most images all images are down…341A-programmer << Same as one directly below, but with all images expanded/visible at once
[GUIDE] Flash BIOS with CH341A programmer
[Guide] Using CH341A-based programmer to flash SPI EEPROM
[GUIDE] The Beginners Guide to Using a CH341A SPI Programmer/Flasher (With Pictures!)…grammer-ch341a/…ini-programmer/

Thanks a lot!
I will try that first, might get lucky for one time!

One (maybe stupid) question: is it expected when “bricked” that cpu fan doesn’t spin ?
Because before starting the whole programmer adventure, I’d like to be 100% sure that behavior is due to bad flash and not to dying PSU.
Of course I’m almost sure because I tried with another PSU and got same result: board “fancy” ambiant leds light ON when power is plugged, but CPU fan is not spinning/nothing happens when pressing power button.
But at the end how to be sure that this other PSU I tried is also working, as I don’t have another motherboard to try out.
jeee…this whole thing bring so many doubts and anxiety, also being my main computer and work tool.

Tomorrow I’ll update the post with the main bios chip ID.
Found a combo shipping fast for approx 10euros (but wihtout 1.8v adapter) , I will ask your approbation before buying anything anyway.

Thanks for drivers apps and tutorials, I will look into it…Already had watched a quite usefull video between your answers hehe and seems I can handle that,
especially with such a great help!

Fingers crossed for you! Even if you get it, go ahead and order those tools, so you’ll be ready to fix anything in the future

No, often CPU fan spins, LEDs function etc. This is due to bad flash situation, not your PSU

Yes, wait and give me the chip ID, in case you also need to get that adapter, if so then you can try to find kit that also includes it (or you could go ahead and get a kit that includes it too, you’ll need it someday in the future anyway)

It’s pretty easy to do, especially once you’ve done it a few times. Don’t worry, I’ve helped people do this that have never touched a motherboard before, and they were able to open their laptops and fix things, so you can surely do it on a desktop board