Gigabyte Z390 Designare - HPET & Virtualization OFF

Hello Guys, I’m new here.

Was wondering if you guys have a Z390 designare custom bios, with HPET and Virtualization off. From my understanding, these are ON by default and no way to change it in official bios.

Thank you!

Windows 10 enable/disable hpet:

Tap on the Windows-key, enter cmd and select to run the command prompt with administrative privileges.
To enable HPET as the only timer run the command bcdedit /set useplatformclock true
To disable HPET in Windows run the command bcdedit /deletevalue useplatformclock

Disable windows game mode
Tap on the Windows-key,select settings,click on Gaming,turn off gaming mode,game bar,background recording