[Guide] How to flash a modded AMI UEFI BIOS

This is AptioV BIOS and the guide is only working for Aptio4. Please mention it on the first post and the topic header, because it can really confuse people with modern boards.
Right now I donät know any reliable method of flashing modified AptioV-based firmwares but a hardware SPI flasher.

Done!
Thanks for your statement!

Mr. Fernando brother something to ask and to be informed, and now my system while opening 3-4 days: I want to turn S and I want to ask you for something, and we can solve it will be very good but I can not do it alone, I have Windows 8.1 afu-win with the operating system on pro (3- 07) so ami bios update firmware utility-style like a name ami motherboards my ASUS motherboard to (F2-A85-M-LA) warned thought I make default these programs overclocking settings I downloaded from their site, and I use this program to reset and following implications for 6504 I made the above bios uefa an own but a former PfP 5117.cap bio-AT I WINDOWS more over 8.1 PRO system before them, but my country had improved throwing bios technical services in Turkey but now, and now there’s no guarantee the time of my motherboard warranty has expired 30-35 days ago So now I do so the system will understand motherboard me how I’m going or how I can open any error code or the system does not mean anything display a black screen only through the monitor’s on-off light is on and the three lights on the keyboard num lock, caps lock and scroll lock light is only 2-3 saniser and lost in the system does not turn on at all I would be glad if you please help I offer my thanks in advance to discuss the best days I wish my friend and master, and finally I got an urgent emergency assistance

EDIT1:
How this issue or error I care Please gotta watch how a way help Fernando master at least you think I love him as you wrote a total of 3 days system up so their computer access pc 'I can not please no more please a way you found the way to this solution: S: S master please help HELPS

EDIT2:
UEFI BIOS ‘ASUS motherboard I’m the F2-to-85-M-L’ eat as the beginning or old, though he would have him in my willing, but they need to print back, I know, but how the keyboard or display anything article vsvsvsvs the PC chassis. Help does not come on, please.

EDIT3:
and sorry for my bad english countable please translate’e I can be so that the master.

EDIT by Fernando: All recently written 4 posts merged

@ blue44:
Welcome at Win-RAID Forum!

Please wait. I don’t have the time for any support within the next 2-3 hours.

Regards
Dieter (alias Fernando)

@ blue44:
Now I have read your 4 posts, but I still do not really know what your problem is and which sort of support you expect from my side.

What is "Windows 8.1 afu-win" and what is "pro (3-07)"???
Please give me a short information about your system (mainboard, chipset, OS and SATA mode) and the probem you have.

afuw ami American Megatrends is a windows programmer at the top of my employees that I have downloaded from Windows 8.1 Pro operating system download link these

My operating system is Windows 8.1 Pro originals that separate the windows that separate afuw 8.1 Pro operating system üstadım been somewhat sorry errors and wrong translate abiciğim mate.

3:07 gui program is afu allt link: /
http://www.ami.com/download-license-agre…ate_Utility.zip

Finally, this http://www.asus.com/tr/motherboards/f2a85m_le/ my motherboard FM2, A85X chipset OS (operating system is Windows 8.1 Pro I. is the latest version of Windows 10 technical preview build 10061 that was using these two operating systems but my main operating system Windows 8.1 Pro.
Buy mode I remember correctly AHCI was MODE exactly and open, but do not know the default THIS was DEFAULT’ motherboard from not getting the image to the monitor PCs that A8 5600K processor AMD brand outside her that I can not enter, including bios opening pc UEFA after afuw the 3:07 program links I gave 1 no error beep or error code does not come empty display a black screen and turn off my light on my LEDs monitör.u işallah a method that is not the way, etc. you can help you can only wish the good times will help you now and what you are, sir, thank you.


AFU is the AMI SPI flasher. AFUDOS is the DOS version (most popular), AFUWIN the Windows one etc.

Can you help me or one showing the correct way yokmu please help me thank you again and I’m open to your help, I wish the good times good times.

I still don’t know how to help you.
What has your problem to do with the topic of tis thread?
Did you modify the mainboard? If yes, which modules did you modify?
Did you try to flash a modded BIOS? If yes, what happened resp. which message did you get?

I do not know the modded bios run way but the show because you did not receive any message, an official number is too good of a black screen and the fan from the chassis work vsvs everything is going normally, but another does not come any warning system, LED monitor black screen so the screen image does not reflect just that UEFI BIOS I did not get in until now I can not get any warning.

@plutomaniac

dude you do not think too long and hard to reply and the future open new topic olurmusun help me frankly if at least if the information on this forum motherboard F2-A85-M-LE ASUS Can you help me please, if informed of Thanks in advance about the UEFI BIOS recovery.

Please help support your 4th or 5th day today waiting for better days in advance, I thank you and I am open to help the way I have pointed out once again motherboard ASUS F2-A85-M-LE

@ blue44:

I am sorry, but I cannot help you.
A successful therapy needs a clear diagnosis, but until now I haven’t even seen an understandable anamnesis.
It doesn’t help, when you continuesly are writing, how long you are already waiting for help.
We need to know: What is your problem? How did it happen? What have you done to solve it?

Fernando, thanks for all the excellent guides.
I’m currently in the process of updating the Intel OROM from 12.5.0.1815 to the latest 13 version on my Asrock H87m Pro4
http://www.asrock.com/mb/Intel/H87M%20Pr…ownload&os=BIOS

I’ve followed the guide and so far everything is working but I get the message during the flash: "Secure Flash check fail"
However the links in the guide to UEFITool are not working anymore.
How should I proceed?

@ Rouax:
Welcome at Win-RAID Forum!

Before you flash the modded ASRock BIOS, you have to delete the "Capsule" of the BIOS according to my guide.

Download the UBU Tool and unzip it. Then you will find the UefiTool within the UBU directory.
Regards
Dieter (alias Fernando)

Before you flash the modded ASRock BIOS, you have to delete the "Capsule" of the BIOS according to my guide.

Download the UBU Tool and unzip it. Then you will find the UefiTool within the UBU directory.
Regards
Dieter (alias Fernando)




Hi Fernando,
Thanks I see it.
Would you advise the upgrade by the way?

The only effective way to update the modified bios Asus P8H77-M PRO is a combination of three different methods:

1 Removement of the ASRock capsule header by using CodeRush’s "UEFITool"
2 bios downgrade to version v1101 - a prerequisite!
3 Using FTK is a modified BIOS flash file - important after the update you need to use the command poweroff.

tested, proven - it works

Hi
My motherboard is "ASUS P8Z77-V DELUXE" & BIOS version is "2104".
With "USB flashback", not flashed.
With "afuwin-5.05.04", not flashed.

What should I do?

Thanks
Sorry, my English is not good.

@ Locker:
Welcome at Win-RAID Forum!

Since your mainboard definitively supports the "USB Flashback" method, I suspect, that you have done something wrong.
Which modules of the BIOS have you modified, how did you proceed while trying to flash the modded BIOS and what exactly happened?

Regards
Dieter (alias Fernando)

I’ve updated all modules.
The problem was solved by using the new version of UBU v1.23.1.
I do not know what the problem was.
But it was solved.
I got flashed with “USB Flashback”.

Thanks

EDIT by Fernando: Unneeded parts of the quoted text removed (to save space)