[Help Request] Invalid MAC Address

Hello, recently i tried to write a new mac address.
Everything was working fine, re-writed manny times.
But now i cannot change it anymore, and the mac is “00:00:00:00:00:00”, and there is no internet connection.
The error is from something called “Efuse”. Someone can help?
- Best regards

Motherboard :
Gigabyte B450M DS3H-CF

This is RTL8168G
Use EFuse
EFuse is Full
Write Mac Address To EFuse is Failed!!!
Fail!!! Print Efuse table…
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 1B 00 00 00 00 00 19 04 00
00 19 4C 43 02 1A 01 E0 4C 68 FF FF FF FF 00 00
PG EFuse is Failed!!!
Scanning for new hardware.
Scanning completed.
PCI\VEN_10EC&DEV_8168&SUBSYS_012310EC&REV_0C\01000000684CE00000: Enabled
1 device(s) are enabled.



Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2a02:2f08:860d:4c00:ddbf:f33:53d8:879f(Preferred)
Temporary IPv6 Address. . . . . . : 2a02:2f08:860d:4c00:2c2e:341f:741f:d2f8(Preferred)
Link-local IPv6 Address . . . . . : fe80::ddbf:f33:53d8:879f%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.100.97(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, 19 September, 2021 05:08:31
Lease Expires . . . . . . . . . . : Wednesday, 22 September, 2021 05:08:30
Default Gateway . . . . . . . . . : fe80::1%11
192.168.100.1
DHCP Server . . . . . . . . . . . : 192.168.100.1
DHCPv6 IAID . . . . . . . . . . . : 352378956
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-28-D6-0E-98-B4-2E-99-45-46-56
DNS Servers . . . . . . . . . . . : fe80::1%11
192.168.100.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Edit by Fernando: Thread title shortened

UP, NONE KNOW THE ISSUE?

It was obviously you, who caused the issue.
Why did you change the MAC Address and how did you do it?

Please shorten the thread title and stop writing with capital letters!

without knowing what exactly you have done, none of us can really give you a solid answer. but as a vague guess Ii would suggest downloading and using the "Realtek Ethernet Diagnostic Utility" to try to change the mac again.

It’s not important how i did it, i just need a fix, allready burned a new BIOS/w null serials to dont get traced for what i do online.
HDD : Burned null (FFFFFFF) serials
SSD : Burned null (FFFFFFF) serials
Monitor : Burned null (FFFFFFF) serials
MAC : Military address
Router : Military address (Modded .ROM direct mac burned /w VPN)
And everyhing Hardware burned in my house.

EDIT : Im trying to get ready for the next year, because we are in a big danger on what is happening in the world.

That’s not gonna fix anything, EFUSE is something on the motherboard i dont know, i cannot find a fix.