HP Z200 Workstation VA206AV switches off after exactly 30 minutes

Hello all. I have already done the steps that are in the forum but unfortunately they do not work on my system.

Can anyone help me please.


HP Z200 Base Model Workstation (VA206AV)

HP Z200 Workstation System BIOS 01.22 Rev.A (Mar 11, 2016)

Intel Management Engine Firmware Update and Utilities Rev. A (Dec 1, 2010) -old-

Intel Management Engine Firmware Update and Utilities Rev.A (Aug 21, 2017)

Infineon Trusted Platform Module (TPM) 3.17 Firmware Upgrade 3.17 Rev. A (Oct 15, 2010)

and there are more updates and firmwares available.that being said,which steps you are talking about,what was your intention,what were you trying to accomplish?

Intel (Converged Security) Management Engine:Drivers, Firmware and Tools

Thanks for your answer!

I have flashed BIOS 01.22 Rev.A and Intel ME ntel Management Engine Firmware Rev. A as described on the HP site. After half an hour the computer always shuts down.

When starting the computer the message Management Platform in manufacturing mode is displayed.

After that I found a forum entry on win-raid

I went through that but the error was still there.

you are using an old ME firmware’s update tool

this is from your bios;


your Me version is higher,try updating to then check for ME health using the tools provided in given thread (ME System Tools v6 IBX r2 - (2018-02-09))

follow this route;
flash the latest bios again,
reset cmos,
update the Me using latest fimware tool (,
reset cmos again,
use the ME health tools and post the report (MEInfoWin,MEManufWin)

I have now followed your steps.

Error 9255: Fail to read FW status Register value 0xFFFFFFFF

Error 9255: Fail to read FW status Register value 0xFFFFFFFF
Error 9296: MEManuf Operation Failed

I have taken the dos variant because under windows despite administrator rights the program is not executed.

1- have you successfully reflashed your bios? no errors during op? use it as a whole cause its divided into parts
2- have you successfully updated the Me firmware? no errors during op?
3- could you run MEManuf with -verbose command

FWUpdLcl update_file_name.bin -generic (for updating)

Intel® Converged Security and Management Engine Version Detection Tool (Intel® CSMEVDT)
you can verify with this tool as well (cut a screenshot with paint)

1- yes without errors

2- one Warning -> Not all of the file data will be written to flash because the file is longer than then flash area to write!

3- no

Here is the log from the Detection Tool:

Tool Started 12.03.2021 14:04:06
Manufacturer: Hewlett-Packard
Model: HP Z200 Workstation
Processor Name: Intel(R) Core™ i7 CPU 870 @ 2.93GHz
OS Version: Microsoft Windows 10 Pro
Status: Detection Error: This system may be vulnerable, either the Intel(R) MEI/TXEI driver is not installed (available from your system manufacturer) or the system manufacturer does not permit access to the ME/TXE from the host driver.
Tool Stopped

unfortunately Me needs stitching back to health as you may have noticed by now
you can try to get rid of it completely by Disable & Remove Intel Ibex Peak ME 6.0 Ignition firmware

Which command did you use here and which firmware? Post firmware or link to firmware.

possibly from support,please refer my post #2

Sorry, not interested in ‘possibly’, but what Blackmill really did. "Not all of the file data will be written to flash because the file is longer than the flash area to write!" means normally that he did flash an unconfigured Firmware as region.

i used these commands and firmware:

fpt -me -f

---HP Homepage--




Version: Rev.A


Windows 7 (64 Bit)


21. Aug. 2017


(3.9 MB)

OK, seems you flashed an update file as region. For the difference and correct procedure see: Intel (Converged Security) Management Engine: Drivers, Firmware and Tools

Take the attached file and flash it using the program you used before:
fpt -me -f 7H3_0122_ME.bin

That is the stock firmware extracted from latest bios, picture to the right.

Please post result as screendump of flash window/ picture. Don't continue if you get error messages as in your last try, take screenshot/ picture, post again!

Check the ME after this flash with MEInfo -verbose and MEInfo -fwsts (If I remember right the results of the 2 commands are different for ME 6). Please post the 2 results.

Regarding udate to latest version- these are the different files SP 81826 update preproduction, SP 80262 same version but 'rev A', update production, file from repo in Win-Raid update, ME region og latest bios, ME- region!





If MEInfo result was OK you might update the ME FW to the latest version using the FWUpdLcl command and an update firmware from the repository (ME 6 Desktop 5MB v6.2.61.3535)
FWUpdLcl -generic

Check the ME again: MEInfo -verbose and MEInfo -fwsts

(I’d avoid the pre- production FW from HP since these firmwares normally only work with pre- production hardware)

7H3_0122_ME.zip (1.88 MB)

Dear lfb6, thank you so much. This file works like a charm. There is another .rar-file somewhere else on this forum with checksum error and flashing it does not work. It took me four days to fix this.
If you are in Munich some day and there are better times I would like to invite you for a beer.
To all others finding this thread because of Z200 halts after 30 minutes: Since maybe one year I received four computers (Asus notebook, HP notebook, two HP Z200) with BIOS / ME problems from customers. It seems there is a problem in the field with updates. All other solutions did not work for me (downgrading BIOS in the Z200 case, resetting CMOS), updating ME through Windows files seems to rely on an already working ME. This file and fpt was the solutions.
Thanks again and happy easter

Hi Gang, through it be easier to carry on here than start a new post

im having a similar issue where a Z200 workstation i bought and i tried to flash the lastest AMT and its now stuck in the ‘management platform in manufactoring mode’

the computer was already running the latest bios 1.22, and was running originally ME 6.0.40 (i got into the CTRL+P menu no problem)

i then tried to update firmware using the HP sp81826.exe ( but it them went into the management mode and kept powering off after 30mins,

after much googling and reading other forum posts here, i managed to get it to update to 6.2.50 via a bin file provided here somewhere and moving the green pin around on the motherboard, then it showed in windows and worked correctly

but then i decided to try and update to the latest from hp again (, BIG MISTAKE!
its now back into the management mode and im completely at a lose now

any help would be amazing!


ok gang, i took a deep breath, went away for awhile, came back and got it working!
updated bios to 1.22 again from DOS,
then moved the green pin inside to allow flashing of the bin for ME which i found on here (mega link in repo post)
then moved the pin back and it updated it to 6.2.61 and its now visible in windows and im having no issues!