Need help to install Asmedia 1061 m-pciex on Dell Latitude e5530

i’m new user, i don’t know if this is the corret section of the forum for my problem…
i’ve a dell latitude e5530, i would to use my laptop as raid nas device installing asmedia 1061 m-pciex version in all 3 minipci-ex port available in that laptop.
i’ve tried to install the first controller, but no sign of life of this…
windows start but no recognize anythings… if i reinstall wificard in the same mini pci ex slot, wifi work correctly…
can someone help me?

Few things, please link the exact device you are trying to use so we can look at what it is. Not all mini-PCIE are the same, some are wired to only USB controllers, some only to PCH, some only wired to support certain things, etc.
First you should try your device on all three slots to see if it’s detected on any of them. RAID is not going to be possible with those slots most likely, even if you get one or more of them to recognize a SSD, since it’s not designed to be used that way I highly doubt it will be possible.

Hi, thanks for the responce
This is the controller i’ve Nougat…e/dp/B01ASNHHNQ

I’ve Tried in all 3 slot marked as wwan wan and 1/2slot… nothing was recognised…
Only little sign of life is a small blink from controller when I power on my laptop whit ad hdd connected on asmedia…

My wish is connect more disk and more controller as possible to make mdadm raid…
If I connect this controller to my other laptop hp 6460b on Wi-Fi card slot, I recive whitelist error during post, so I think the controller is not broken…

You’re welcome. Since that is cool looking, and unusual, no wonder it’s not working on a laptop. That’s probably not compatible with very many laptops at all, more for motherboard slots.
Even if it worked on your laptop you wouldn’t be able to build a RAID array with it.

I could be wrong, I am not an expert in this area, but don’t have any real doubts about my thoughts due to how unique the device is and how limited laptops usually are when it comes to adding/upgrading hardware.

Maybe @Fernando has more experience with something like this, he’s pretty knowledgeable when it comes to hard drive stuff!

@redstrat984 :
Welcome to the Win-RAID Forum!

That is not a good idea, because laptops offer neither enough PCIe lanes nor enough power to support such a hardware configuration.

Which OS are you running?
Does the Device Manager show any unknown device within the “IDE ATA/ATAPI Controllers” or “Storage Controllers” section?
How many and which sort of Disk Drives are natively connected to your laptop?

Dieter (alias Fernando)

@Fernando :
hi fernando thanks for your help and thanks for this forum,
i’m running omv 4 and windows 10, nothings are detected for both os, in windows device manager, no trace about anythings…no unknow device, no strange controller…
in my laptop originaly disk is normale mecchanical sata disk, 1 disk in hdd bay and 1 disk in dvd-rom bay via caddy adapter, both sata 2,5.

***little update, i’ve tried this controller on my friend’s laptop by asus and work like a charm…no option rom durig post but in windows is recognised and work (ven_1b21 dev_0612)…so the problem is in my dell :slight_smile:

Hi to all…
Can someone help me to unlock my BIOS?
Thanks to all

Which BIOS, vpro supported or non-vpro supported?…e-e5530/drivers

And what do you want unlocked? I will look, maybe I can unlock something, but not sure until I look at the BIOS.

Thanks, vpro BIOS, i would unlock ven_1b21 dev_0612 to use asmedia 1061 mini pci-e card

Sorry, I thought you meant some BIOS setting, that’s not something I know how to unlock (or if that’s even a thing?)

@Fernando even though editing Dell BIOS is limited to begin with, is that a thing I can look for to unlock that you know of, if yes what to look for?

@Lost_N_BIOS :
I am sorry, but I cannot help regarding this topic.

@redstrat984 :
Although I am not an expert regarding your specific problem, I doubt, that you will be able to solve it by modifying the BIOS of your Dell laptop.

Thanks, I thought maybe you’d know from seeing someone talk about it previously. I’ve never seen a lock/enable/disable etc applying to anything like that in a BIOS anyway, so I doubt it’s a thing to change anyway.