NVIDIA: Optimized nForce Driverpacks for Win7-10

:frowning: Bad news… Wensday, when I start my computer I recive the message:
RAID Access Failure. Access failure: Critical error in disk Verbatim SATA-III SSD (Port SATA 1.0)..
I was thinking that the port or cable is problem and I change both of them, and after that all was good until now:(… when I recive again the same message.

screenshot.png



I also posetd >>here<< before (when I have windows 8.1. If you want to look, and see the errors and logs that I posted there.

Now I’m thinking that not drivers caused BSOD in windows 8.1. I don’t know what to do. The SSD is new. What you think I should try? Is the controller issue and I need to change the mother board? Change only the conntroler(from 1.0 or 1.1 to 3.0)? It’s a SSD problem or just an incompatibility (that means to change motherboard or give up with SSD :frowning: )?

Thank you,
Mihnea Theodor Tudor

I am not able to answer these questions.
You will have to check all hardware components separately (inclusive the RAM sticks).
Irrespective of the device, which is causing your actual issues, I recommend to change the mainboard. If you would use an Intel chipset one with full AHCI support, the performance of your SSD will be much better. Furthermore Intel offers far better AHCI and RAID drivers than NVIDIA did until 2009.

Hello,

One more qestion :). I made a clean instal for Windows 8.1. How you recomand me to use SSD?

1. In ide mode with Standard Dual Chanel PCI IDE Controller (I check TRIM command and it Works, but I think in this mode I don’t have NCQ).
2. In JBOD (RAID) with nforce drivers,that you told me to use. (I check in Windows 7, and trim doesn’t work, and I don’t know for sure if NCQ does).

Thank you!:slight_smile:

@ m1hn3a:

As long as you are using your nForce chipset mainboard, I suggest to run the SSD in IDE mode using the "Standard Dual Channel PCI IDE Controller.
Big advantage: You have full TRIM support.

What I do not know is, if you can set the SATA mode of your nForce SATA Controllers individually. This may be precondition, when you want to keep your RAID array running.

I run SSD in IDE mode using the "Standard Dual Channel PCI IDE Controller" and TRIM is working (i check with trimcheck-0.5) and to other 2 controllers I leave nForce SATA drivers, and my RAID array works like a charm… Now I hope to work good, and not crash…

The “Non-AHCI nForce Performance Packs for Vista/Win7” works very well. I previously had the drivers from Windows and was never really satisfied. My system runs any faster now! Thank you.

@ Gnumpf:
Welcome at Win-RAID Forum!

Thanks for your feedback.

Happy New Year!
Fernando




hi fernando. could you please fix these "links" ? im trying to "revive" my old pc with nFroce2 ultra 400 and im trying to instal windows 7 86x on it, but unfortunately everything going slow and awful… I cant instal graphic drivers to geforce 7600 becouse instalator cancel instalation during this proces … 4. "Special nForce2-4 LEGACY Driverpacks for Vista/Win7" not rly helps … it is possible to instal chipset and graphic for win7 there ? umm any ideas ?
anyway thanks for your work this looks realy hard (sorry4english:)

@ Paul:
Welcome at WinRAID Forum!

hi fernando. could you please fix these "links" ? im trying to "revive" my old pc with nFroce2 ultra 400 and im trying to instal windows 7 86x on it, but unfortunately everything going slow and awful.


Thanks for the info. The broken links are now fixed.

The installers of the NVIDIA nForce chipset drivers do not work with any NVIDIA graphics driver. That is why I haven’t added any GeForce driver to the packages I am offering.
If you have problems to get the NVIDIA nForce driver installed by running the related EXE file (=installer), you should unzip the graphics driverpack by using 7-Zip or WinRAR and then try a manual installation from within the Device Manager.

Happy New Year!

Regards
Fernando

Hi Fernando
I just got an ABIT AN 8 SLI motherboard. I have a Maxtor IDE HDD system and you have a Samsung SATA HDD.Próbálkoztam Nforce driver put up a pair of blue screen of death but has become clear to me that the vége.Nem Which driver should I put on the web site! I’d appreciate your help!

welcome

My system: Abit AN8 SLI , AMD FX 4200+ , 4GB DDR 400 GEIL RAM , Nvidia 8800GT , Maxtor 250GB PATA , SAmsung 320GB SATA , DVD

@ nagyfej:
Welcome at Win-RAID Forum!

If you have troubles with the nForce SATA driver, why don’t you just use the Win7Vista on-board SATA driver named pciide.sys?
For the other nForce4 chipset devices you can take my “Non-AHCI nForce Performance Pack”.

Regards
Fernando

Hello Fernando,

I only want to ask which driver pack you recommend for my laptop: ASUS A6M: nforce430(MCP51/C51MV), Geforce Go 6100. Unfortunately the laptop have only PATA interface inside. Now I’m using Win7 with drivers I found on Nvidia or offered through windows update. The OS run quite good. 1. What do you think improving with a PATA SSD? 2. Although I did’t find exact answers for expansion my RAMs (now i have 2x1gb 667Mhz), do you know if it’s possible to expand it to 4 GB?

Regards,
Csaba

@ Hacsahu:
Welcome at Win-RAID Forum!

Then I would not change anything.

The purchase of a P-ATA SSD is not a good idea at all, because you will not be able to use it after an upgrade of your system. You should think about an SSD, when you have a more actual AHCI capable laptop.

Since this depends on the special features of your laptop, you should look into its manual or ask the manufacturer.

Regards
Fernando

You saved me! About two years ago I installed Windows 7 64 on a RAID mounted on a DFI Lanparty NF4 Ultra-D modded to SLI, and all went well, as if it were the most natural thing in the world. Do not ask me how because I do not remember.
Recently I had some problems with the OS and I again tried to run the exact successful operation made two years ago, but there was no chance to do it again! One thing inexplicable! I wandered for about three months on the forums all over the world, and finally I came to you, finding the ONLY working solution!
Thank you Fernando!

@ Rothwang:

Welcome at Win-RAID Forum and thanks for your feedback!

Regards
Fernando

Hello, I’ve downloaded “Special MCP65-67 nForce Driverpacks for Vista/Win7” since I have 630a chipset but the only driver I can update is Network controller driver. Does this mean that Win7 has newer/better drivers than those included in the package or am I doing something wrong?
On Windows 8.1 I can only update Network controller driver as well.
My MoBo is Asus M2N-CM DVI.
Or do I need to update chipset/smbus driver manually via Device manager?
Here’s mine SATA controller hwid, for example: PCI\VEN_10DE&DEV_0550
Can’t find any dev_0550 in IDE drivers folder in the driverpack.

@ wrxj:
Welcome at Win-RAID Forum!

Win7 and Win8 have better or newer drivers than the old NVIDIA nForce driverpacks.

As long as you don’t see any yellow mark or a missing driver, I don’t recommend to change anything regarding the NVIDIA nForce chipset drivers.

Reason: There is no nForce SATA driver for this IDE mode (non-AHCI) driver available. The OS will use the generic MS IDE driver named PCIIDE.SYS.

Regards
Fernando

Hi Fernando and all,
first, thanks for this forum, it’s great to see some decent, in-depth support for those old nVidia chipsets…
I have a strange issue on an ASUS M2N68-AM motherboard.
I’m running WS2008R2 / W7 64-bit and the OS drive is an old IDE drive.
However, I want to create a RAID0 array on the SATA ports using two 128GB SSD drives.
I have done that: set the SATA mode to RAID and created it in MediaShield part of the BIOS. It correctly reports a single 256GB RAID0 striped array.
However, once in the OS, the two drives are listed individually. The nforce RAID controller driver is installed and working correctly, however, I never get to see a single logical drive of 256GB, but two M4 SSD drives of 128GB.


Now I seem to recall very vaguely that there was an issue with RAID arrays that are not part of the boot drive. Is that true and the cause of my issue?
I’ve tried several different drivers, but I think the problem is elsewhere.

Incidentally, I did follow the directions in this thread and installed the RAIDTOOL drivers, but like others have commented: it only gives me some SMART windows and nothing with the RAID. So if the RAID is exclusively managed at the BIOS / MediaShield section before the OS boots, is there a work around or am I stuck and will not be able to get the drive correctly identieid in Windows?

Thanks in advance for any suggestions.

@ tfboy:
Welcome at Win-RAID Forum!

I will think about the reason for your problem.
Why did you create a RAID0 array outside the system/boot drive and why didn’t you install the OS onto one of the SSD’s?

Regards
Fernado

Hello Mr. Fernando , i got a question about your drivers .i have a HD3850 AGP GPU and I also got an AM2NF3-VSTA Mobo and it got nfroce3 250 chipset , and on Win vista / 7/ 8 32-Bit 64-Bit , i have driver combatibility issues because nvidia didn’t released Gart driver , and i can’t install my AMD catalyst control center . Could your drivers pack solve my problem?