Question Asus R7 265, Factory BIOS version

I need the Factory BIOS version for Asus R7 265. Can card users save and load the BIOS from the GPU-Z?

@emird - GPU-z surely should be able to dump the BIOS, but it wouldn’t be able to load/flash a BIOS in, it can never do that unless I’ve missed something all along
You can get factory BIOS usually at TechPowerUp, but you’ll need to find your exact model (hopefully you had some previous BIOS backup, or can maybe tell from details/comments/images

Hmmm, looks like this is the only one there -…265-2048-140213
Is that your model? If not, please link me to your model at place you purchased, or show me on Asus site, I’ll try to find a dump for you.

@Lost_N_BIOS , buddy this is the card i use;
The card looks like this;
[[File:Ekran Al?nt?s?.PNG|none|auto]]

Ekran Al?nt?s?.PNG

Thanks, that looks like exact model I linked above (ASUS DirectCU II Radeon R7 265)
Above BIOS should be good, flash it with ATIFlash (Google how to use, find a guide first, that way you make a backup before you flash)

@Lost_N_BIOS , I downloaded the BIOS file from the link you gave me and uploaded it to the card, but the problem persists. Could the problem in the photo I throw have something to do with the BIOS?
[[File:Ekran Al?nt?s?.PNG|none|auto]]

Ekran Al?nt?s?.PNG

@emird - What is the “problem”?? You’ve never mentioned a problem, and I assumed you just had a badly flashed card that you needed stock BIOS to recover/flash to fix it.
Ohh, I see now Sorry I didn’t get this when you mentioned at first. You can’t dump BIOS with GPU-z, I see what you mean now.
You will have to make a report about that at TechPowerUp support thread for GPU-z, then they can try to fix in future update

It might be the motherboard or BIOS you are using, what board are you using and have you tried other systems and see the same issue?

* Edit - Ahh! I see, we solved this for you once already here, at post #12 and #14 after reflashing fixed and updated vBIOS I posted you showed an image of it working properly in GPU-z (So go back to that vBIOS)
BIOS Version for Asus R7 265 (2)

@Lost_N_BIOS ,I switched to the new system;
Ryzen 3600, MSI B450M Pro M2 Max,16 GB RAM. This problem was happening in the old system.

Yes, but this was all about the card/vBIOS anyway, per that other thread.

@Lost_N_BIOS , can you review the topic?…problem.261701/

@Lost_N_BIOS , I think to get the output of the video card from the display port. Could this be a solution?

@Lost_N_BIOS , Dude, can you update the GOP version of these versions? (292 KB)