I HAVE F13bios
I need this option on my bios can help?

@hopee - brand would be nice, please link me to your BIOS download page, not the BIOS but the page itself to download from, and tell me what version you want edited.

https://www.gigabyte.com/Motherboard/H31…support-dl-bios , F13 Version

@hopee - can you please edit that post and fix your link above, I assume it’s this, correct - https://www.gigabyte.com/Motherboard/H310M-A-rev-10#kf
I cannot make setting visible for you, it’s too much work and hassle for a single setting. I will disable for you by default, this is what I do for all modern Gigabyte boards, MUCH easier and quicker

yes is that link, not problem appreciate it.


@hopee - Sorry, always buried here!
Here is BIOS with HPET Hard Disabled by default, flash it via Qflash only - http://s000.tinyupload.com/index.php?fil…474059100749987
Please see my testing image and notes about HPET here under the “Change Log” area, if you have already messed with BCDEdit, you should set it back to default for best results >> BCDEdit.exe /set useplatformclock yes

Thank you very much, I will read it and do tests for myself, it is appreciated

@hopee - You’re welcome!