Request to unlock hidden options for tablet BIOS, this is a new model

I don’t know what software to use to extract its BIOS。
Here’s a snapshot of it

You can try a dump made with the Intel TXE4 tools

[Intel (Converged Security) Trusted Execution Engine: Drivers, Firmware and Tools - Special Topics / Intel Management Engine - Win-Raid Forum (](

EDIT: Thats not a full backup, just bios region, you should do an -d only (-d full_spi.bin), we never know if anything goes wrong and need a full image for programmer, thats the risks of bios mod.

With the flash cmd -f , using same biosreg.bin backup, you can try and see if will let write on the spi or if the regions are locked. The tools MEinfo/FPT -verbose/-debug also give some info about, besides the fpt -f, be very careful with the tools and what you flash. Good luck

1 Like

Thanks for the reply, I will make a backup right away

It works (CSTXE Tools V4 R6), I use FPTw.exe -bios -d command to backup, the size of .bin is not an integer, does it work? (4.4 MB)

Write back the BIOS using the FPT backup file and everything works fine.
BIOS files look different from regular ones.

Hello everyone, I can’t find the advanced menu (6.5Mb) in the BIOS backed up by FPTw yesterday. Now I have successfully backed up the full BIOS using AFUWIN64, it opens in amibcp and shows everything, I tried modifying some options, using FPTw always refreshes content in the 6.5Mb range. . At this time, there are some more options in the BIOS, unfortunately there are no advanced options. Can someone help me with the modification?

Here is the freshly backed up BIOS file (4.4 MB)

AMIBCP tool is not valid in modern AMI Aptio Core V bioses, more success in Aptio IV, you have to manually mod the strings/variables using IFRextract and HEX edit them.
Generally, a full bios can have a CAPSULE, Description Region, GBe region, ME region, Bios region, etc… seems that your making only bios region dumps (6Mb), the Intel FPT tool has its own commands for several dumps, when it has full access to all regions in the SPI.

EDIT: What you cant find its because its not present and cant be added, you can only unlock what the bios has coded.

1 Like

Strange that the advanced menu doesn’t seem to be in the BIOS area because I can’t find it inside the FPW dump file (6Mb). Advanced menu and other useful options are found inside the AFUWIN64 dump (8Mb). I try to modify and eventually I fail UEFITool can’t find what I want. Can you help me get it done? or anyone else

Can you tell me more dump (flush) commands for Intel FPT tools?

What options should I unlock?

I think the advanced menu and chipset have what I need, I remember you unlocked the Acer for me. Thanks for seeing my post again

There is no more space left in the BIOS top bar for additional tabs, so I’ve put the Advanced and Chipset into the Feature. The USB Configuration and PTT Configuration will be available from the Advanced anyways.

Report: BIOS works, advanced menu and Chipset directory with limited options. Its rich content in amibcp seems to be hidden or other reasons

yes it only shows these。
The options in the advanced menu are still not visible。

The modification didn’t work. Changes to SetupData module only affect names. Well, now I know it.
Now I’ll try to unlock differently. Report results of a new mod.

The advanced menu is displayed. You are amazing and always get the job done perfectly. Before this, I asked some experts and they said it was very difficult. :+1: :+1: :+1:

I found a bug in it. whenever I restart the PC. It will automatically enter the BIOS. I can only get to the desktop system by saving it

Is it because of the modification? Can you confirm this? The bug is still here if you flash an unchanged backup?