Safe (encrypted) access to the Forum via HTTPS

I am using Chrome and do not get any error message.

Update:
This is what my hoster has written:

My router’s DNS is set to Google (8.8.8.8 & 8.8.4.4) and I have flushed my local DNS cache but still get the same error message.

I will reboot my router & pc and check again.

[Edit] My second PC has the same error message and the reboot made no difference.

@chinobino :
According to my hoster the HTTPS/SSL Certificate problem should be resolved within the next hours.

Ok well it still is not working for me.

The certificate is showing;

1
2
 
Common Name: *.xobor.de
DNS Name: *.xobor.de
 


Do you own this domain as well?

We obviously have to wait some more days until the Certificate has been activated. It obviously takes longer than predicted by my provider.

No, that is the domain of my provider.

Same error in Safari, can’t got to HTTPS site without adding certificate to the list of trusted ones. Basically, the issue is that leaf certificate has *.xobor.de wildcard, and win-raid.com clearly doesn’t match it.

Yesterday I contacted my hoster Xobor regarding the HTTPS/SSL certificate.
I got the following information:
1. Until now only the Administration part of the Win-RAID Forum is accessable via HTTPS.
2. Within the next week the HTTPS/SSL certificate will be activated for the complete Forum.

As per the subject, I think it is a great idea to secure this site with the recent addition of the secure https protocol. I got the message when I logged in today, stating this new addition but I am not certain when exactly this security measure was implemented. Thanks again, Fernando.

P.S. I hope this is the correct place to write this, and my humble apologies if it’s not. If there is a dedicated thread regarding this new addition, I could not find it. I am sure Dieter alias Fernando shall move it to the appropriate location if it exists.

@chinobino :
@CodeRush :
@myDNA :
To make it easier for everyone to find the related information at one place, I have created today this new thread within the Sub-Forum “News/Announcements”, copied your posts into it and then deleted the formerly used and now dispensable threads.
I hope, that this is ok for you.

@all Forum members:
To give you the possibility to post your opinion/comment into this thread, I just gave all Forum members the right to post into the existing threads of the Sub-Forum “News/Announcements”.

Regards
Dieter (alias Fernando)

@ all Forum members and visitors:

Since the provider Xobor has now finished the required preparations, I have enabled today (10/20/2017) for all users the option to join the Forum via HTTPS.
From now on everyone can get access to the encrypted and secure Forum by entering https://www.win-raid.com into the address bar. To avoid, that the users cannot join the Forum, because they haven’t gotten knowledge about the switch from the HTTP to the HTTPS protocol, the Forum is running until further notice in hybrid mode. That means, that it will be still accessible for a while via HTTP.

Please give me your feedback, if you should encounter any HTTPS related problem.

If everything should work fine for everyone, I intend to do in 1-2 weeks the final step and disable the current hybrid mode. Henceforward the Forum will not be accessible anymore via HTTP.

Enjoy the enhanced security of the Win-RAID Forum!

Regards
Dieter (alias Fernando)

@all Forum members:
Since I haven’t seen any error report until now, the yesterday activated option to get access to this Forum via HTTPS protocol seems to work fine.
Nevertheless I expect some minor issues and the related error messages while running the Forum in HTTPS mode:

  • Possibly affected are Forum sites, which contain any link to a non-HTTPS internet address. In these cases the green slot and the word “Secure” within the URL address bar are replaced by a circled “i” (= info, detailed message: “This site is not secure” or similar). It can be caused by an inserted file or picture, which was/is hosted externally by using a not encrypted (HTTP) protocol.
    Note: Not affected by this issue are files and pictures, which were attached/inserted in the past by using the Forum software according >this< guide. All these old internal links have already been automaticly switched to the HTTPS protocol by our hoster Xobor. According to our hoster the same applies to linked pictures, which are/were hosted by Xobor’s partner site addPics.com.

Request: Please post the link to the related site resp. the link to the post, which contains the “unsafely” hosted file/picture, into this thread.
This will help us, to solve the problem as soon as possible.

Thanks in advance!
Dieter (alias Fernando)

All working great now boss!

hi



in chrome I have some strange view on http://www.win-raid.com/t18f16-Guide-Manual-AMI-UEFI-BIOS-Modding.html

in http I can see attached pictures but not open them and in https al pictures are gone.





hmmm, just did a couple reload and now I can open the pictures

@jeroenvtec :
Thanks for your info.
Just checked the linked page and everything is fine here (incl. the pictures).

All working here https://win-raid.com/

in USA/Florida.

Thanks Fernando!

It works fine here





Name Firefox

Version 57.0.4

Build ID 20180103231032

There is a curious "feature" in the forum: it is possibile to enlarge attached pictures only when the page has just ben loaded

@elisw :
Thanks for your report. I just have tried to reproduce your “feature”, but I was able to enlarge the inserted pictures at any time.
Please retry it.
I suspect, that your find was just a temporary issue. Our Forum Software had recently a lot of problems with the insertion of pictures and with the presentation of successfully inserted pictures.

@Fernando

it is not temporary.

see attached pic.

edit: cannot attach any pic here :frowning:

Curiously I can do it:

Import of the Win-RAID CA Certificate Pic2.png