[Solved] Intel ME Issue on Z77 LGA1155

I have a

Asus ROG Maximus V Gene Mini ATX mobo
bought some month a go refurbished from GERMANY
CPU is i7 3770K
RAM is 2x8 Kingston Fury
I am running Windows 11 Pro (64bit) (I am aware of a possible OS incompatbility but the IME Missing Value on Bios is OS Independent :slight_smile: )
the following problems where all ready present before the bios flash that i did witch
enabled my mobo to support NVME from pcie adapter.

CPU speed
RAM speed
Intel Managment Engine Version

in the main info section on the UEFI bios they show has N/A

also i am not able to either update intel management firmware or drivers due to
a error message that basically says that my platform is not compatible , like i does not detect the intel magement engine chip.

Also when i turn on my pc from bein off the folllowing happens:

Pc turn on …1 2 3 4 (its like 4 seconds more or less, debug monitor on mobo normaly changes “Powering on self testing”)
Then the pc shuts of whitout any advise or error light it just shuts off.
1 2 and then pc turns on itself and normally boots to windows showing A0 Debut code on mobo that confirms good POST .
i all ready read some thing abount IME but i need mode help by writing about my specific situation.

has last i Have the official Last version of my mobo bios correctly flashed + the NVME Mod support, but i repeat this mobo allready had these problems whit the stock bios witch was all ready at the last official build number.
The only difference on the modded one is NVME Support has been added.

Edit by Fernando: Thread title shortened

How did you flash your changed firmware?

I don’t suppose that the board got a complete fresh firmware, so might as well be a corrupted management engine.

Either you can follow this guide:

Or extract a ME region from latest stock bios (UEFIToolNE - extract as is) and copy it into your bios dump or flash it separately with fpt.

Thank you for you answer , the modded bios format was the one to be used whit the
official Asus USB flash, by putting the bios on a usb and pressing the button on the back of the motherboard whit usb attached to the correct USB out.
To do that i followed the official asus bios flashing guide has also stated by the “creators” of the modded bios.
But i repeat Boot shutoff and reboot and N/A bios values where all ready present before installing the modded bios.

Installing a firmware this way will not overwrite NVRAM, ME region, areas with board specific data.

I was just asking in case you had used a stock bios and had flashed the complete firmware with a programmer or fpt.

1 Like

I was able to get a copy of AMI Uefi Tool Iv, Could you please now guide me in finding the right module to be extraced corrisponding to ME and how to flash it back ?
i have my bios .CAP file loaded on the program

Wrong… this is not AMI product related.

Releases · LongSoft/UEFITool (github.com)

UEFIToolNE for extraction, UEFITool (0.25/28) for replacement/insertions)

Is the motherboard still functioning? The ME n/a issue is still visible in bios?
Have you already done spi/regions dumps with the Intel FPT tool?
Are you following lfb6 guidance?
Point out the issues/difficulties you’re having.

1 Like

i still haven’t figured out the possible steps to solve this problem,
is some one can please give some more information would be great.

My pc is allmost full functioning , except that i cant see RAM and CPU speed and install ME drivers , also i noted that my integrated grapics is not detected correctly. i guess i am one of the people that have a corrupted ME region that i even didnt new the existance since today that i search about this N/A problem. i tought bios flash would do a full flash of the entire Bios chip.
So now what i am asking , how to i procced to fix the IME problem whit out buying a new chip or buying a bios chi programmer ?
i also tryed a metod that uses A DOS bootable usb whit a reflash.bat program , i followed the guide renaming the bios file whit “bios.bin” but is says that there is an error whit the command. so at this point i just ask all you guys what i have to do, and i will follow you instructions, because i am very confused about this ME problem.

Also what is the purpose of modifying the Bios rom or how is it called “cleaning the ME” if the convetional bios flashing utilityes they dont touch the ME region.
so why some one can just post a guide to full wipe to 0 the bios chip and then flash the entire original bios rom whit fresh install of the ME. if the bios provided by the manufacture is a complete software pack for the mobo whats the reason on the first place to put IEM firmware inside if that does not get flashed by asus easy flash ecc…

Who told you that this “FIX” was meant to use on common motherboards flashing methods… no one from this forum for sure.

This "FIX’ is a gift from the community for users who their ME Firmware image gets corrupted. This is not a official tool or method shared by manufacturers, its a User choice only, to proceed or NOT. Besides hundreds of users had already fixed their mb problems…with 100% success.

The ME Firmware is present in all Intel platforms bios for a very long time as part of the entire bios image, if this firmware is corrupted no OS will be able to use any drivers.

The backups/dumps of the current bios, contains the mb SN, UUID and MAC… once a full image is programed with a CH341A, the info is LOST.
It can be recovered from past backups/dumps.
This method will recover the full bios and motherboard functionality…but you dont have or want to use one so…

This was always structured like so, ask Intel and OEMs…not here.

So my friend, you have 2 choices, follow lfb6 guidance and guides to clean it or buy an SPI programmer/new programed SPI, simple.

Over_n_out, all the best and good luck.

1 Like



here is the explanations:

this will work if only your ME is not working (you are able to boot in windows and access you bios)

Intel Management Engine shows N/A in bios + unable to install drivers + possible other problems like N/A ram and cpu speed.

Today i learn what IME is and discovered that i had a problem whit my mobo, but i also learned enough to assemble a possible free and not too complicated solution for this problem.

I will not write every thing because there are all ready the guides about this, i will only provide a little detail that was stopping me to make it work and this is also the important step that you need if you want to follow those guides and actually get to the end whit a working result.

Read this

and this

whit the tool and information provided on those you can reflash you IME at your house whitout any “professional assistance”

Use Rufus to create you bootatle free Dos usb

Download the FTK required program from here

now the detail , (you will understand after you read the previous links)

The FTK tool worked and works for me, but you need one more step or you will receive a
error message during dos commands execution step about “FTP” command not recognized.

For some reason (i guess copyright or some claim by INTEL after some time.) Both the windows version and the dos version of FTK are missing the core peace of software
that is the intel flash tool (this is a tool provided to oem to work on bios flashing and
is able to bypass bios rom regions security for maintenance)
this tool has been removed from most of the places on the internet, this also explains why
is missing in this APK software advertised has ready to work.

but you can find it here https://github.com/mostav02/Remove_IntelME_FPT/blob/master/Intel_ME_System_Tools/Intel%20ME%20System%20Tools%20v8%20r3.7z

Download the intel tools package based on you platform (see the github info to learn on that)
inside the archive take the dos version of intel FPT
and place both FPT.exe and the TXT inside the root of you usb , that you previously prepared
whit free dos and FTK tool.

Now you have the working FTK Tool and you are ready to follow the steps provided in the guides that i have show to you.

Follow now all the instructions in the FTK guide from the beginning whit the solution of the error message that i just explained here.

After you flashed your usb whit rufus whit free dos
Go on your bios boot override and boot from you usb usb, not uefi usb (you need to do this in order to boot on free dos)

and just follow the guide about how to use FTK tool.

I was quick writing this, but i hope is enough for you to understand.
thanks to all the other that answered me you help me to put all the peace together.