Suddenly getting: "No system memory is physically installed in the system." on a Lenovo M93p System that has been working for years.


I’m suddenly getting the error Message "No system memory is physically installed in the system. " in the Event Log, that I access via the IntelAMT Website. The PC itself does not post anymore.

The Same RAM has been used in this system for years without any errors. And I have tested the RAM in other PC’s just fine and alos tested other workign RAM in this PC; but I get the same error code.

I can access the Intel AMT web interface just fine and power up and power down the system via WebUI. But I don’t get any Video Output or any beep codes.

WHat I did was I switched back the CPU from an I7 4770 to and I5 4590 after testing the I7 4770 for a while. And the Intel WEBUI still lists the I/ 4770 under Hardware Info, even though I have installed a I5 4590 now in it.

It looks like, the Board didn’t realize the changed hardware.

ANyone knows what the problem here is and how to fix it?

Try a "-greset" via Flash Programming Tool. After the reboot, check ME status via MEInfo "-fwsts".

But I can’t boot. The system does not POST. I can only access the AMT Webui via another pc. How can I run ftpw if the system does not POST?

It’s just re-seating CPU and memory and checking every component and cable one by one. AMT won’t help you here.

I once had a crashed bios out of the blue on a Q87 Asus mainboard, one nvram store compromised. AMT still working fine, but PC itself not booting/ black screen…

Please post some images (in a zip please) of the CPU socket from different angles, no flash, and not from straight above. It sounds like you may have possibly damaged some socket pins during the CPU swap
You may need flash programmer to fix, if the CPU socket pins are all OK.

Did you remove the battery(s) and try to clear CMOS?

The pins are fine. I’m always very careful. A CMOS reset didnt help. I installed the I7 again and the board boots just fine with the I7, but not with the I5. I’m gonna update the BIOS now with the I7 installed and then put the I5 in and see what happens. I’ts weired cause the BIOS is from june 2019 and schould work just fine with the I5 too.

Did you remove the battery(s) and try to clear CMOS?

Yes I did. The CMOS was properly cleared now.

OK I updated the BIOS to the latest one released a week ago, but the problematic Board continues to list the I7 as the installed CPU, eventhough I install the I5 into it and it refuses to POST.

Nothing helps, not even a CMOS reset. The Board thinks, it has the I7 installed. It only POST’s with the I7 installed.

My other M93p system works with both CPU’s and has the exact same BIOS installed.

Both are the exact same M93p systems, with the exact same BIOS. Howver one Board accepts both the I5 and the i7 CPU, while the problematic one will only accept the I7 CPU.

Never had that one before.

This is wired behavior and I’m out of ideas.

NVRAM needs cleared maybe, not CMOS. Do you have flash programmer? If yes, dump BIOS, replace BIOS region with stock region, program it back and test. If all OK, then put back system specific details into BIOS region and flash back once more.
While you do that, I’d also go and and manually update/clean the ME FW via the guide, just to rule it out.