A68HM-E33 V2 bios is corrupted

Hi, Firstly My motherboard is A68HM-E33 V2.
Two days ago, i wanted to update the bios and download installation (.exe) file, copy it to usb and run it but when update process was finished it just restarted. I waited about half an hour and it was still same loop, i reset my computer and the screen, usb ports etc didnt work. Fans were working but the others are not. After some research, i tried all solutins but they didnt work. After that, i bought a programmer named CH431A. I connect it to 25l6406e bios chip and flash the .850 bios file. After that i connect motherboards all nececity things and opened power, and the fans just started to turn without pressing power switch. To be sure, i remove the all power_sw etc and tried power on and again the same happened. How can i fix it. I think, i flashed wrong bios file but i couldn’t find the correct one. I tried to extract bin file from .exe installer but i didnt work either.

E7721AMS.zip (5.92 MB)


What file was the file .exe u used in the 1rst operation on the USB drive and that u run from it?
This is ur mboard from MSI support: https://www.msi.com/Motherboard/support/A68HM-E33-V2.html
The latest bios is the 7721v85, it has the .850 extension file as it should on M-Flash procedure, u can change it to .bin
As it states on the website, there r other versions that specified to flash in windows environment, not regarding the latest one v.85

1 Like