AMIBCP 4.53 Error

I’m loading a BIOS from an HP Z820

When I load it I get this error
"ROM image contains invalid packages. Setup tab and BIOS String tab will not be shown."

Any ideas on how to get around this.

This happens even with the .bin downloaded from their website. if I try a 5.X AMBCP it tells me it’s not an at ATPIO V so i am fairly sure its ATPOI IV

Link 4.55.0070

thanks but same error with 4.55.0070!vvpkRQjD!4eQlYQkRN_WDj…VeuDHSJCSYXiJyI AMIBCP

edit: sorry . i didn’t read carefully.

yea that won’t work, but thanks.
yea its ATPIO IV

@Scoobis - I tried to figure this one out for you, but can’t spend too much time on this, no luck with 30-45 minutes checking, but I have narrowed it down for you.
The issue is caused by something in the first volume, I’ve removed all others one at a time and checked and it still remains, removed the first one and it’s gone but so is BIOS of course.
Within the first volume I removed the two “applications” and that didn’t fix it, and I removed the sole PEI and the following (First two modules as well, also second to last, one named FT) all with no luck, so something else in there, but it’s in that volume.
You can remove each module within first volume until you find the problem, then make your edits and put that back when done (Via hex)

You may have to make your changes via hex/IFR instead, or H20UVE (if it will run on this system) if you find the setup changes not applied (H20UVE edits the NVRAM variables same as AMIBCP)