Asus gl552vw disabled integrated graphics

Hello, everyone
I just disabled integrated graphics on my asus gl552vw using amibcp, and now I can’t see anything on my screen (Black screen, but I can see sound from windows) ( I replaced switchable graphics with external and disabled it)
How to restore settings or what should I do?
BTW I didn’t replaced safefalse settings

Reflash BIOS with stock BIOS, blind from DOS using AFU, or use USB Flashback if your model supports it.
Why would you disable all graphics? I understand changing SG to External, valid choice if you have an external graphics card in there, but why disable the internal without testing (I assume that is what you meant)?

First thing you should have done, in hopes you get back to running order quickly, is change SC to external and test using LCD and external monitor, only then if you could see an image then you can disable the internal GFX

YOu can try clear CMOS and see if failsafe settings will apply for you. Remove CMOS battery, or remove main battery, then unplug PSU cord from unit, then press and hold power on button for 1-2+ minute and hope that works (If not, you may need to pull out the CMOS battery and repeat)

Yeap, i did it, and now trying to restore. just wanted use discrete graphics card only
I know, that I need to reflash, but… I can’t see anything on my screen

I will try. Thanks…
I tried to hold on power button 5 minutes, without battery, no success… can’t find cmos battery (here you can see how my mb looks like

Thank you so much for your help

I don’t have time or bandwidth to watch a 12min video, grab a screenshot of both sides of the motherboard from that video and I’ll show you the CMOS battery if you are unsure.

It’s possible, and sometimes common for Asus, that no matter what optimal is loaded unless you specifically choose fail safe.

Practice all steps to flash with AFUDOS on another computer, then do it blind on that one, or create a autoexec.bat to run the flash commands after you blindly boot to USB
Removing the hard drive may help, otherwise you’ll need to know the boot menu hotkey and then how many down presses to find USB, keep trying one, then two, then three etc

here is screenshots

I flashed in Win OS using afuwin, because my flash device could’nt be loaded

Flash device couldn’t be loaded? What does that mean?

CMOS Battery is the item in first image, with the red and black wire on it, to left of the fan

I mean, I tried different solutions to load from flash drive - but without success

I tried, no cusscess. Maybe, usb-c monitor could solve the problem?

or some programs where i can connect from another pc?
(i can’t see anything, but, maybe, can run them)

I doubt USB Monitor will help, but you could try if you have one. Connect to another PC is not possible, or usable to fix this.

You may need to order CH341A flash programmer ($2.50 on ebay) and SOIC8 test clip cable $3.50 on ebay)

Or a kit like EZP2010 or EZP2013 (Maybe find these able to ship faster to you?) Or find ebay seller of above items, that will ship faster for more $$ (Or you can find on Amazon/Newegg like shops too usually, shipping faster than ebay/China order)

i connected remotely to this pc using teamviewer and narrator (win+r -> narrator)
Than I flashed back to normal
And currently now I am trying to restore default settings
But do not know how to do that ( i tried to pull out battery and other things - no success)
and Also I found JRST2001 and JRST2002, maybe, it’s can fix my issue
Maybe its possible to do in a blind way
but i can’t find bios settings for my laptop at all

I did it
Moved few times right, then go down 4 times( if i am not mistaken), than go to the top, saved settings and rstarted
thanks for your help

@V_Ghost - sorry for the delayed reply! So you got it back up and running now? If yes, great work!!

I looked up the jumpers you mentioned, and yes those are for clear CMOS and reset BIOS