ASUS Prime B450-MA recovery intiated by afuwin x64 tool

I had problems with my motherboard unable to boot at certain completely stable memory overclock settings after bios update
I will describe what was the issue completely:

after bios update I loaded optimized default settings, cleared OC profiles and set everything again then rebooted the system and everything is fine and my memory is stable up to 3000% pass with memtest. Now after I turn off the PC then leave it for minutes and try to turn it on, it won’t boot (black screen and nothing else) so I had to pull CMOS battery and leave the mobo without power for a minute then turn it on to get back default settings so I have gone through inserting everything “really everything” manully to ensure nothing is being set automatically preventing boot, but again the same story so I tried different resistance settings, but nothing changed. Everytime I shutdown the system and leave it turned off for minutes, it won’t boot again so I decided to flash bios using afuwin tools and nothing changed. I noticed that it was not a complete flash because saved profiles was still there on the bios even after flash and that EC block was locked not allowed to be flashed so was not complete flash in the end. I thought that I could be using the 2 settings to flash through AMI capsul and through recovery. I started by capsul so system requested a reboot and EZ flash utility started automatically flashing the file from the exact location automatically. After that I still see it was not a complete flash so I thought I could get back my old bios version, but before I wanted to see if recovery option gonna do complete flash

(I should mention that I set capsul again wrongly then when system asked to reboot yes or no I put no)

then checked recovery again and to flash through recovery so system asked if I am sure yes or no to reboot and flash so I set yes indeed. Now afuwin has initiated bios recovery without deleting or reprograming anything.

My system rebooted to BIOS Recovery mode asking me to put the file “PB450MA.CAP” into an HDD or removeable USB and then reset so that recovery can do the rest for me.

I have formated a 2 GB USB stick FAT32 and put nothing, but only the bios file named PB450MA.CAP, but system still hang at this message while keyboard does not show responding to numlock on/off and system can’t be rebooted through alt+ctrl+delete.

I don’t know what happened, but maybe choosing capsul and then ignore the operation when afuwin showed that :system will reboot are you sure you want to continue? I put no, but then after i did the other recovery option and then pressed yes so flashing process starts at next startup through recovery

The system could be hanging on switching to recovery and doing flash through EZ flash at the same time, but I doubt it… I have some regrets, but I blame ASUS and AMI more than I blame myself.
I still have the support disk somewhere and I may get it, but I doubt it will do anything.

How can I get out from this situation?
Is there anyway to block bypass recovery initiation so I can get back to my system normaly.

ASUS CrashFree BIOS 3 for recovery mode when triggered/forced or bios corruption
ASUS EZ Flash 3 updating in UEFI bios mode (some mboards here can accept the downgrade)
and AFUWIN/AFUDOS in OS or command line

The latest bios 2202 moves AGESA to…this can complicate the downgrade bios option and could only left CHA programmer as option.
Some USB sticks/motherboard bios instead of FAT32 can also or prefer FAT
Try again Crashfree recovery with newest bios not the 2006 if EZ Flash inside bios fails.

Sounds like BIOS Bug, or not 100% stable OC, so fails on cold boot. Capsule/Recovery always = bricked BIOS any time I see user use this method, unless via known working guide/method/specific version of app and certain BIOS/Model system
So be very careful here!! Especially if you do not have flash programmer in hand, and confirmed OK backup already made.

As mentioned above, for Asus and USB, try smaller (128MB-2GB), older, cheaper USB. If this is anything like USB Flashback, then smaller, older, cheaper = best. Try FAT also, and try formatting down to 1GB or less as well if you can’t find other USB
There may be only specific one that works for this too, so try them all, starting with one under LAN closest to the PCB

Can you boot to DOS or Shell at startup? If yes, then as mentioned you can use AFUDOS properly, or use flashrom to dump current BIOS contents first, then flash in latest or whatever BIOS you want (edit first to transfer over your system info, or have someone do for you - FD44 does not do it all, only one location, so do not rely on this)

I don’t want a downgrade. I just want it to flash any version even if current version.
The thing is I had my USB stick formated FAT with HDD regenerator dos bootable and inserting bios rom into that FAT stick did nothing so I formated it to FAT32 and it is the same. I tried also an old 512KB SD with FAT file system with a USB card reader, but nothing happened. This all stuff happened because I wanted a complete flash.
I tried to flash the same version installed before and EZ flash seems to sccept it and flash it as usuall, but I belive the whole story is a bios bug. I have been stable for almost a year on that OC settings + it is not really that agressive OC. it is just 3333 cl14 which zen+ should handle well. I ran my memory at 3533 before and it worked fine. Higher than that probably possible but would be a bit challenging and very time consuming add to that the iGPU won’t run at accppted speed if memory OCed beyond 3333.
I actually had many issues with my older bios version 2006. One of them was not applying memory voltages leaving DRAM voltage at 1.2. Also applying memory OC profiles that I have saved earlier seems to bug the bios so that I thought the newer 2022 would help alot as it says in change log that it fixes memory stability and HDMI no outpot in bios sometimes, but instead I had a new issue. I was not used to deal with these stuff when I was on intel. So i tried to make a c9mplete flash ending up with bios recovery mode that does not even work. I had really bad experience with this mobo. Is ASUS really that crap these days?!

Then only use latest BIOS in everything you do.

Do all USB Formatting with windows right click format, nothing needs to be DOS/Bootable here, but USB should be initialized as MBR not GPT
SD/Card reader not ideal here. FYI, I’ve never seen any success with the methods you attempted, or this kind of BIOS recovery, best to order programmer now.
Can you boot to DOS or Shell at startup?

Flash same BIOS version as current with EZ Flash should not be any issue, and should proceed as you noted, all OK.
Sorry, you did not quite explain the issue/reason you wanted to reflash same stock BIOS, but sounds memory related >> memory stability may degrade over time, due to voltages applied, speeds, timings, or general wear and tear (ie memory wearing out, some IC dying etc, so may not always be as stable as day one)
That has nothing to do with BIOS settings, unless you simply need to retweak for stability again, then it would, but you would not need to reflash BIOS etc to fix anything like that.

Do not use BIOS profiles between BIOS versions, only same/same. And, between BIOS versions same settings may not be as stable on each, all BIOS are unique, so each you use you need to retweak CPU/Memory until it’s stable, can’t always use same exact settings between different BIOS versions.

It’s not Asus here, it’s what you did in non-standard ways instead of asking for help/advice first. I don’t like Asus BIOS myself, but Asus BIOS itself has nothing to do with what happened here

YOu may need to order CH341A flash programmer + SOCI8 test clip with cable if BIOS is soldered to board, or U Type Flat IC Extractor if BIOS is in socket.
These things are cheap (less than $7 USD total), if you order slow shipped and wait 3-5 weeks for delivery, let me know if you need linked examples at ebay.
You can get locally or shipped faster for more $$

@Lost_N_Bios I already own a programmer, but I need another PC now. as I noted earlier overclock is fine which means nothing, but fine… I have been doing extreme overclock for years and I know when or what can or can’t cause a degradation and I can 1000% tell if my overclock is stable or not and I can’t use latest bios if it is not released yet. I think what I said about what I did with my USB stick is not less than what you think I should do and I answered what you asked twice before you even ask about “can you boot to dos shell” and I was trying to reflash the same version thinking that the issue of the new version should be from bios upgrade process so a clean and complete bios flash could remove the new issue and if not I would try to roll back to old 2006 version.

I wouldn’t update my mobo bios if I am fine with current 2006 version which I had issues with and what attracted me to update is the changelog claiming to fix memory related issues and that it is 2202 over 2006 which should be something.

The whole stuff happened because the new bios version being crap so yes I blame ASUS and AMD more than I blame myself. (Which means I still blame myself for what I did)

I meant general wear and tear, old age, etc vs degradation Stuff wears out, plus same settings cannot always be used between BIOS version, which you should know since you’re extreme overclocker
If you have programmer, dump current chip and send to me, I will fix for you with latest BIOS, then you program back. Latest BIOS is always available on Driver/BIOS download page for your board.
No, sorry, I don’t see any answer to DOS/Shell question, especially not twice, so I ask again…
If you send programmer dump, tell me what BIOS version you want it fixed with. Also, what is your BIOS chip ID?