Asus Rampage Extreme IV [Non Bios Mod Nvme Windows 10 Boot Not Working]


I’m trying to get my Samsung NVMe 960 Pro SSD to boot windows 10, had no luck so far.
Without any modifications/usb bootable drives etc… Windows 10 does “boot” with the ERROR windload.exe error 000…

I’ve played around with the CSM settings, Secure Boot, literally every BIOS setting possible, no luck.

Windows 7 on Samsung 840 Evo picks the 960 Pro up fine(place files, installe programs etc… perfectly), however in Bios Asus Rampage Extreme Iv Doesnt see it at all
I’ve tried the Clover method with boot loops and going back to Bios.
Clover isn’t executing (not sure thats the right term) the windows 10 installation bootable usb media.

I’ve also tried this method…t-se-mainboard/

When getting to load the nvme drivers system hangs like this:…c67e2ccbff8.jpg

I downloaded shellx64.efi not sure if its 100% correct with my motherboard placed in on the Clover/Dual USB in the root directory - disabled secure boot and launched it via bios and the “shellx64.efi” worked I followed all the steps until there were boot loop/errors.

Don’t really want to mod/flash my motherboard as there’s the chance of bricking it.

Images of errors/issues

@herban_cowboy :
Welcome at Win-RAID Forum!

The best and meanwhile well approved method to get the Samsung 960 NVMe SSD bootable as system drive is to add the missing NVMe module to the BIOS. The related guide can be found >here<.

In this case I cannot help you. By the way: Until now nobody has bricked his/her mainboard by following the linked guide.

Dieter (alias Fernando)

I’ll follow the guide - If I have any questions i’ll let you know before I take the plunge.