ASUS Sabertooth X79 replacement and RAID1 disks

Hi all,
I have a problem with my Sabertooth X79 and is necessary replace it with a new MoBo (same o superior level).
In Sabertooth X79 I was created 3 RAID 1 arrays:

1. 2x500 GB SATA for O.S. (Windows Server 2012 R2 Datacenter)
2. 2x3TB SATA for Data (Pictures, movie, music, documents…)
3. 2x1TB SATA for Virtual Machines.

Now I have send my MoBo to my dealer for replacement and I can’t access ti my Data because the 3TB disks are configured as GPT and if i connect it to my Windows 7 laptop, the Explorer view only 780 GB.

If dealer replace my MoBo and I wand to rebuild the original RAIDs as before replacement, is possible?
Can the MoBo retrieve the RAID array data from the HDDs?
Is possible recover my 3TB data from the RAID HDD?

Many thanks for your response!

@ Dj_Wolf:
Welcome at Win-RAID Forum!

If you have sent just your MoBo to your dealer, you should not worry about your personal data, which are on your 3 RAID1 arrays.

The RAID1 arrays will be detected by the new mainboard (provided that you do the required BIOS settings).

I don’t see any reason why not.


Dieter (alias Fernando)

Many Thanks Fernando for your response and for your wellcome message in your forum!

If the new Asus Sabertooth X79 MoBo (I think they replaced with the same model or Sabertooth X99) doesn’t recognize the RAID can I mount one disk for array and rebuild the three array after without lost my data?


I am pretty sure, that yes!

Hi all,

The vendor have replace me the MoBo and procecessor.
The new MoBo is an ASUS Rampage IV extreme and the processor is the same model as i have with last MoBo. I have update immediately the BIOS.
The MoBo have recognized my RAID 1 array of the Operating System (2 x 256 GB SSD) and the RAID 1 array of my Virtual Machines (2 x 1TB HDD). But not have recognized my RAID 1 array of my DATA ( 2 x 3TB HDD).
The chipset is the same: Intel X79. When I connect the DATA disks, the RAID manager (IRST) show me two "NOT-RAID DISK".
From Windows Server 2012 R2 the DATA disks are invisible, and when I go to "Disk manager", the system ask me if I would convert the partition to GPT.
If I do this the system erase the disk.

Someone have any Idea?
There is some setting in the UEFI BIOS for recognize the GPT partition?
Many thanks!

Have you already tried to swap the SATA cables resp. to change the used SATA ports?

Yes, i have test all possibilities.

Have you already run the Intel RST Console and tried to let it repair the RAID1 array?
The partition table of the formerly flawlessly running RAID1 array should be visible resp. repairable.