ASUS X99-A USB3.1 RGB RAM left side fix

Hello Win-Raid Forum,

i have the motherboard mentioned above and i know ASUS didnt support it anymore because of the age that Motherboard have. I build a Xeon E5 2699 V3 PC with the BIOS Mod from kmaras77, now i have the posibility to overclock the Xeon but my new buyed RAM (are Listed undernethe) did not sync up on the right side even with SPD wirte enabled in the BIOS. I searched alot on the Internet and no one have a fix for it… even the offical Corsair Forum ore the ASUS ROG Forum has a fix for it. So now my question to the Forum, is that probably an Hardware issues and there is no fix for it ore an BIOS realted Problem with a litle bit of knowlege and tuning it is fixable?

I saw that video from TechYesCity on Youtube and I was stunning about that possibility how much Performance you can get for you money… I have in mind to build an Unraid Hypervisor from that Machine.

Please Guys help me, is an anyoing thing and i know RGB´s aren´t nesassary to for Performance increase xD but are very nice to have^^

My Setup:
CPU: Intel Core Xeon E5-2699 v3 OC @ 3.5 GHz

CPU-Cooler: iCUE H100i ELITE CAPELLIX CPU

Mainboard: ASUS X99-A/USB 3.1

Case: Carbide Series SPEC-DELTA RGB Mid-Tower-ATX-Gaming-Gehäuse

RAM:

VENGEANCE® RGB 32 GB (2 x 16 GB) DDR4 DRAM 3.200 MHz C16-Speicherkit — Schwarz

Tried also: 32GB (2x 16384MB) G.Skill Trident Z RGB DDR4-2400 DIMM

Details: CL15-15-15-35 Dual Kit

GPU´s:

ZOTAC Nvidia Geforce GTX 1660 Super 6GB

NVIDIA GeForce GT 710 (GK208) [ASUS]

OS: Windows 11 pro 64 Bit

Storage:

SSD´s:

MP600 CORE 1TB M.2 NVMe PCIe Gen4 x4 SSD

HDD´s:

Seagate Barracuda OOS4000G 7200 RPM (4TB)

PSU: Sharkoon SilentStorm Cool Zero (850W, 80 Plus Gold, Vollmodular)

Sorry for my bad english guys

Did u just flashed the mod now? Did u already had the new RAM or was just tried now with the mod already on it?
I would check with very precision the cpu pins and/or put back latest original bios and test slots with identical ram parts, thats the only way to be sure, against a deep HW board circuit issue.

Thank you for your quick reply :slight_smile:

First i noticed that i have the ASUS X99A Board not that one with USB 3.1 and i have forgot to mention that i have tried with two types of RGB Ram. The crosair vengance pro 3200Mhz 2x16 GB and the G Skill Trident Z RGB menioned above.

So i checked the CPU pins and they are looking good, than i put orignal BIOS(latest) back and still have this issue.

I have also collected some Logfile Information from iCUE:
2021-11-21 18:30:23.500 I cue.sdk.device_watcher: Dram counts: 1 ; Serial: “vid<1b1c>pid<000004>serial<VENGEANCERGBPRO>index<0>“
2021-11-21 18:30:23.516 C cue.models.present_device: Cannot get model index for CorsairDevicePtr(“VENGEANCE RGB PRO”; 0x1b026746c10) Model does’t contain the device.
2021-11-21 18:30:23.527 I cue.devices: Device insertion processing complete for VENGEANCE RGB PRO (vid=1b1c, pid=403)
2021-11-21 18:30:23.527 I cue.dev.conn_proxy: Device does not support multiple connection types
2021-11-21 18:30:23.527 I cue.lightings.direct_player: Started lighting worker in 0x3d80
2021-11-21 18:30:23.528 I cue.devices.dram.pro: Dram switched to direct lighitng mode
2021-11-21 18:30:23.545 C cue.firmware.index: Skipping package: “VENGEANCERGBPRO” requires other version of CUE: QJsonValue(string, “<3.24”) current is: 4.17.244
2021-11-21 18:30:23.545 I cue.firmware.index: “VENGEANCE RGB PRO” no newer FW version was found, selecting package with maximal verion
2021-11-21 18:30:23.545 I cue.firmware.index: “VENGEANCE RGB PRO” no newer FW version was found, package: QJsonObject({“integrity”:“sha512-QsU/MkVYvWy3l/w1dhw4aJKtB78NDFUVDRDekViSI3WwgmjyRKPNAexg0wzYySKf3OVejcpdmrZODrXJmhCVrw==”,“provides”:{“application”:“1.03.66”},“release-date”:“2019-05-17T15:07:00.000Z”,“requires”:{“software”:”>=3.24”},“source”:“VENGEANCERGBPRO_1.03.66.zip”,“version”:“2.0”})

2021-11-21 18:37:09.328 W qrc:/qml-imports/com/corsair/cue/deviceview/DramDimmSetupView.qml:38: TypeError: Cannot read property ‘parent’ of null

I looked also in CPU-Z at the SPD section and i can see the RAMs information but if i suspect the slots, i noticed that the modules are showen on the false slot so one module is in slot 3 witch is correct but the otherone is showen on slot 7 wich is wrong, the other one is supposed to show up on slot 6. I put the RAM exactly like in the Motherbaord Manuel guide

iCue is not the ideal here but…seems indeed HW level problem, the real test is with similar modules (the Gskill Z PAIR) in the correct channels slots on both sides, leave the Corsair aside for now.
Other than that, u cant blame anything else beside an HW failure and ur best option is to sell one pair or all and get new ones (or Used) but same model.

I never build or use any system with different brands/modules… always equal ones.
Are u on the 3801 or is the same results with the latest beta 4101?

EDIT: Forget the damm RGB or iCUE, the RAM works or not, so if both pairs had failed, wot else can u expect from hw issue or u want to blame that all 4 dimm are bad?

You misunderstod something wrong, i just tested with one pair the corsair ones and than the gskill ones and both have same result, if i put them on the left DIMM Solts i can sync them in iCUE / G-Skill Software but if i put one Module in the right DIMM Slot than only this module is not addressable with colors its stuck in rainbow mode so thats the Problem here.

I have the 4101 beta BIOS. I think that BIOS is with SPD Write possibility.

I DONT BLAME THE RAM KITS FOR NOT WORKING, THESE ARE NEW KITS, I BLAME THE MOBO WHO IS I THINK RESPONSABLE FOR THE FAILURE.

And I dont know why you are so sure about an HW failure, if you read my first Post, i though about the BIOS who is the issue, because i dont think that the Mobo Manufracture have forget to solder correct DIMM Slots on the Right side lmao :smiley:

The RAM KITS are working there recognized by the BIOS only sync with RGB is not possibl on the right side.

iCUE:


CPU-Z:


Slot 3:


Slot 6 shown up as 7: