Asus Z87-Plus RAID1 HDD shutdown issue

When I go to shutdown Windows 8.1, the HDD (onboard RAID 1) will shut off then power back up only to shut off again. I use an ASUS Z87-Plus, Bios 1504 with RST driver

Any Ideas what can cause this problem?

best regards,


Hello Sarge,

welcome at Win-RAID Forum!

You are not the first and only user, who reported about the shutdown issue.
Some people wrote, that everything was fine after having updated the Intel RST(e) driver/software to the latest version WHQL.


Hello Fernando,

thanks for the information! Didn’t search enough in the forum about this issue (sorry about that). I’ll try the new drivers and let you know about the result.

best regards,



no luck with driver, same issue with hdd shutdown. Changed to original driver (Windows) without RST-Software (doesnt exist for this driver version), no problems with this version! Maybe with the next version the problem will be resolved.

best regards,


I suspect, that your shutdown problem has not been caused by any Intel RST driver, but by one of the different RST Software versions.
Maybe you haven’t properly uninstalled a previous RST Software version before you installed the next one.

This is the problem I posted on yesterday.

With Win8.1 clean install, the OS will only install 12.0.1 driver, that’s it. With this, there is no spin-up. If you update that driver via Device Manager (not the RST GUI etc) to 12.8 or anything above 12.6.3 you will start experiencing this problem. I can’t find anything older than 12.6.3 to confirm “when” it actually became an issue.

The only remedy to this is disable hibernation file if you choose to use >12.0.1 driver. Once I do this, there is no more spin-up no matter the driver version.

edit: ok so 12.0 even with the GUI has no problems but that’s ~11 months old now. The next one I can find is v12.5.0 and this has the problem already.

AFAIK only a very few users with an Intel RAID system and additional single HDDs are affected by the "Shutdown Issue".
I personally have an Intel RAID0 (2x256 GB Samsung 840 RRO) and a Seagate SATA3 HDD connected to my ASUS P8Z77-V mainboard and no problems at all with the shutdown - regardless of which Intel RST/RST(e) driver version I have installed (inclusive the newest v12.8.x.xxxx ones).
Maybe it is the in-use SATA Controller of the HDD, which makes the difference. My Seagate HDD is connected to one of the ASMedia SATA3 ports.

Switching the HDDs to the Asmedia ports will fix it and I guess is a solution, you’re not losing speed on a normal 7200 spinner.

If you want to see if you can replicate the issue, put the HDD on your SATA2 port (Intel), make sure hibernation file is on and turn the computer off. What I’m “expecting” you see is that instead of nice and quick shut-down, you’ll hear the HDD spin-up during that process which of course extends the shut-down process.

But… anyhow, seems using Asmedia ports solves this.

Maybe you are right.
Unfortunately I cannot test it now, because I am far away from my Z77 RAID0 System and just have my laptop running in AHCI mode.