ASUS Z9PA-U8 Intel ME Issues

So I found this forum searching far and wide online for help with my ASUS Z9PA-U8 server motherboard. I flashed the latest BIOS 5507, and it was successful booted up Windows 7 up just fine. When I went to upgrade to Windows 10, I get an error about not have any ME information. I looked into the BIOS and what do you know no ME information. I tried to reflash the BIOS and still no ME information shows up. Any chance can someone help me out here?

I was able to run fptw64.exe -d BIOS.bin and it passed successfully

When I run FWUpdLcl64.exe -fwver it cannot locate the device driver, I tried to install it from the ASUS website and still nothing.

Any help?



Capture 3.PNG

Your motherboard has a “ME_RCVR1” jumper as seen at the manual too. Set that and then download the attachment. Run “fptw -me -f asus_sps.bin” and shutdown. Set the jumper to default position. Run “fptw -greset” and the system should be operational after the reboot.

asus_sps.rar (648 KB)

After I rebooted and put the jumper back I ran Run "fptw -greset and I got the attached error in the picture.


That’s ok. Did everything else complete successfully? If yes, just shutdown the system and remove all power (AC + any backup battery, RTC is ok) for 1 minute. It should be fixed now.

Yep fptw -me -f asus_sps.bin was successful I will shutdown now and report back in shortly. Thanks for your help!

Works awesome thank you!