b0 stepping on GIGABYTE C621-SD8

Hi, There.

I’m novice about mod.
I tried gigabyte C621-SD8 bios to modify to use QL1L.
I followed “Lost_N_BIOS”'s tip #241 (ASUS C621E SAGE 5503 ES mod).

1. extract 5503 ES mod’s microcode
2. add the microcode to gigabyte C621-SD8 (SD8F7.bin) with mmtool_a5
3. use UBU to custom update microcode from 5503 ES mod and FIT
4. use CH341A programmer to flash bios.

I tested mod with QL1L, it perfectly works in CMOS.
Thus, I tried to install debian on this machine.
But the installing OS had a problem in the copying system files.

Could I miss some check point in CMOS?

debian installation processing shot


TIP: GIGABYTE C621-SD8 have IPMI on board, if you erase the BIOS, then it can be updated through the browser from another computer via the web interface w/o programmer :wink:

You’re lucky … Your system starts to install …
I want modify the latest BIOS (F10):
From modded (and worked) F9 i extract microcodes (it have only one mc, and only to B0 CPUs) and addet this MC to F10 BIOS from Gigabyte site…
If i write modded BIOS (via IPMI) to mainboard, it not pass initialization, everything stop at this place


but if use modified F9, it…


and booted

Check, maybe it will help to you (Use IPMI for Update)

SD8F09_modded.rar (5.53 MB)