Bios ( VMX ) Virtualization Technology

Hello, I wanted to know if it was possible to disabled Intel (VMX) Virtualization Technology in bios for gigabyte aorus Ultra version F10, I saw in a different post that it was done for someone who owns a gigabyte z390 pro.
The problem i can’t see this choice in the Bois

Its hidden (if present in bios structure code) and must be unlocked, search on forum for RU tool and IFRextract, dont ask me to do it, dont have time for it.

Hallo, thanks for reply.
I will try alone to find a solution, but if you know someone who wants to earn 50€ and help me to fix it let me know please …

you must mod bios or use and tool for change variable offset “hidden” - RU.EFI / GRUB SHELL
send bios or DUMP - i will try send your OFFSET for disable

grub or ru.efi - guide on google or here on forum

i have extracted bios ,.,.but dont see any virtualization ??
Downloads.rar (57.3 KB)

edit ,…,AMD :smiley:
SVM Mode 0xF9
One Of Option: Disabled, Value (8 bit): 0x0
One Of Option: Enabled, Value (8 bit): 0x1

edit ,…,repair format :joy:

second position - CPU Configuration

 SVM Mode | VarStore: Setup, VarOffset: 0x295, Size: 0x1
      Disabled: 0x0
      Enabled: 0x1 (default)

and here is also Advanced CPU Settings

 SVM Mode | VarStore: Setup, VarOffset: 0xF9, Size: 0x1
      Disabled: 0x0 (default MFG)
      Enabled: 0x1

I’m really thankful for your help, but I didn’t understand really good! (6.8 MB)
This my bios version F10
Can you please explain to me what i should do but in easy language :face_with_hand_over_mouth::face_with_peeking_eye:

Hier you can see that virtualization is enabled