Bricked my ASUS prime h270 while trying to downgrade UEFI

Hello, so I guess the title is self explanatory, I tried to downgrade my bios, from 1205 to 0808, using FPTW.exe, and after restarting the system, it never worked again, it doesn’t even give any POST codes, with or without RAM/CPU, I do know that I may be able to fix this with a SPI programer, but I would like to know if there is any easier way to fix it, I also have an arduino, I heard you could do some EEPROM programing with it, so it could be useful, thanks.

I’ve been investigating, and I found a jsp11 just above my bios chip, could I connect the pins to another computer, and flash the BIOS from there, or use an arduino like here:
Also, a good 2020 for everyone!

Sounds like you used either wrong FPT commands, or flashed in a stock encapsulated BIOS from Asus (with or without wrong FPT commands this = brick)

JSPI1 is a MSI motherboard header, I doubt that would be on Asus motherboard?? Some Asus boards do have a header for BIOS though

Do you have SOIC8 test clip with cable? If not, you will have to google around about Asus BIOS header pinout, I do not have it and I doubt it’s the same as MSI’s JSPI1 pinout (even if there is a JSPI1 labelled header)
You may find it posted here, I think in the SAGE thread someone posted an Asus Pinout image. Yes, here, info, but I thikn further in thread is images too - Allow B0 stepping on Asus W621E Sage (2)
Ahh, here you go…header-pinouts/…-x16-slot/page2…uch-ch341a.html

Your main goal should be dump the chip first and then do nothing, let someone confirm your dump was OK and to see if salvage of any of your details from that dump is possible, before you erase or write.
Sometimes, depending on how you did what you did, some details may not have been overwritten, and it’s easier to fix in BIOS later if you have those in place as-is from a BIOS dump.
Did you make a FPT dump before you did any writes with FPT? if yes, then you should be good to go on that front (send me this file and I will make you BIOS to program back in once you have SOIC8 test clip or figure out header pinout)

Happy New Year! Sorry about your board though Don’t worry, you can fix it, if anything, just order a SOIC8 test clip with cable on ebay for $3.50 and wait until it arrives -
Also, I can’t help with Arduino, so if you want to be 100% sure you can fix it, and order the above cable, might as well spend another $2.50 and get a programmer too -
What is the chip ID? If it’s 1.8v chip, you also need one of these -

The pins I do believe they connect to the bios, as I can see traces from the chip to the pins, and I may think I know what bricked the motherbord, I think I flashed the BIOS of the Plus version, and mine is PRO, and the backup, I did create a backup.bin, using the FTP, but I can’t find it on the hard drive, might have already deleted it, i’ll try to find it and if so, send it
EDIT: The bios chip is a winbond w25q128fv, and unfortunately, I don’t think I hava the backup.bin anymore, I probably deleted it accidentaly