Change UEFI Boot Logo

I tried to change the boot logo and edit the oem strings (type: ASRock H110M-DVS/D3) of this firmware file:…ownload&os=BIOS
I downloaded v1.10 and v1.40 of the uefi firmware image but I couldn’t edit even one of them. I tried it using the following ami tools: “Change Logo” (error: no picture found in firmware image), “MMTool” (I think this is the wrong program), “AMIBCP” (no oem strings shown).
I’m really confused that even the “AMIBCP”-Tool don’t work because I used it successfully on my other mainboard. Maybe the firmware is write protected (it isn’t a cab file, which properly is write protected). I have no idea why it isn’t working.
Can anyone please help me?
Sorry for bad English. Greetings from Germany :slight_smile:

Screenshot from AMIBCP

No ideas?

Hello friend!!
I found two image from version 1.4 bios file that it like a screen splash,are they your boot splash logo??

One of them is 1024x768 another is 1920x1080.
I think 1920x1080 image was designed for width screen.

If you wanna to rplace new logo,you need to make two screen resolution image and replace them.