CPU Microcode Update - Can\'t get CBROM to work

I’ve been trying to update the microcode of a phoenix bios with the guide from delidded.com
I’ve got all the tools but every time I try and use CBROM it get’s stuck at

CBROM195.exe V1.95 [12/14/07] ©Phoenix Technologies 2001-2007

I already tried it with version 1.55 and 1.98, but both get stuck at the same point.

Anyone have an idea how I could get it to work? Would really appreciate it.

CBROM is compatible with Phoenix Award BIOS only.

You mean that it only works with Phoenix BIOS files or that it only runs on systems with a Phoenix BIOS?

The BIOS I’m trying to update the microcode of is a Phoenix 6.00 on according to the POST screen and its data sheet.

Pure (not Award) Phoenix BIOS aren’t compatible with CBROM.
What’s your system?

It’s a Fujitsu Esprimo E5730 E-Star4.
I replaced the Core 2 Duo with a Xeon X3363 via the sticker mod.

On the POST screen I get the following error which I was hoping to resolve.
"No Microcode Update Loaded for Booting Processor"

There exist a data sheet of the PC which, while being in German, may be helpful.

Make DOS USB-stick (e.g, by Rufus).
Download MICROCODE UPDATE VER.2.00 REL 1.24 and run it. Check up “File Extraction”, use button “Browse” to navigate to your bootable DOS-Flash, press “OK”. Overwrite files.
Install your Xeon, boot from this DOS USB-stick and make a photo of the screen with results.

I uploaded them <here>.

I choose ‘y’ at first prompt, and then it said 'BIOS update done.

EDIT: While the message about old microcode is gone now, the fan seems to be stuck at 100%.

Now suitable (for your Xeon) microcode is injected in current BIOS.

It looks like the update worked, only problem is that the fans all ramp up to 100%.

I installed the old/new bios again and while the microcode warning is there again, at least the fans slowed down too.

I was hoping I could run windows/linux OS’s with the Xeon again, but that didn’t really work out. I guess I have to live with the little warning in the POST screen. ¯_(ツ)_/¯

Hi. I dont know if you can help me, but i have problem with an esprimo e5730.
Friends give me that computer to help him because computer stop working after 5 minutes or less.
So first i upgrade the bios, and since fans are allways on.
You say that fan go slow, so can you give me the bios file youy use ???
Thanks (i’ve tested all bios from official fujitsu site)