Dell T5600 problem with NVME Raid ASUS Hyper M.2 x16 Card

Hello everyone sorry for my english in advance.
Dell Precision T5600 2xIntel Xeon E5-2690, 64gb memory (8x8gb), Intel Sandy Bridge C600/X79, ssd raid 4x120gb SAS1
I have a problem with install asus hyper M x16 Card with 4 Samsung Evo 970 500GB.
In the BIOS, I see that the card is defined as "Mass Storage" but in windows appears only 1 NVME.
I think the reason is BIOS. is it possible to solve this problem?
Bios version A19, card inserted in PCIe x16.
I do not know what to do…

Probably this BIOS/system is too old to have PCIE bifurcation, I do not find it in BIOS settings (even hidden ones). This is required item/settings for use of more than one NVME on a PCIE slot
So, you need new system for that card, or use some other single NVME on this system

thank you very much for your fast answer. I’m very sad to hear it… Can you tell me the best mother board for this device? I think I need to buy Core i9 9900k based on Z390 chipset

Most of Dell bios would show “Mass Storage” even you didn’t mod the bios.

The advice for you below is kind of crazy.
Or you could tried to flash the T5610 bios into your machine by SPI programmer,and it’s said succeeded to launch the system.but I’m not sure whether the bifurcation will be OK(I couldn’t open bios with amibcp) but it would support ivb 22nm CPU after that.
And you should prepare two kinds of clips to flash it by SPI programmer.One is sop8,and the other is sop16.
It sounds too crazy for you.^^^

Thanks for reply!
It’s not so crazy for me to listen it ) But i need full instructions to do that. I have several Dell motherboards so I can experiment.
I work as a video engineer and am looking for a good workstation option. For me the main thing is that it is worth it.
or I will look for another solution

A RAID array consisting of several SSDs as members will always be shown as 1 disk drive.
By the way: Which OS are you running and what is your system drive?

Windows 10 1903 upd.
Yes you are right but there is only 500gb partiton

You need to pick any board that you see people discussing in google that has "bifurcation" settings, we mod many BIOS here to enable this, so you can search here too.

@ApxKz @Lost_N_BIOS
I suggest you NOT to try T3610 bios unless you had SPI programmer.
I tried T5600 flashed with T5610 bios,and it always stop at showing logo stage.But I found it could support 22nm CPU to launch the machine.