Disabling CompuTrace

Greetings everyone,

I refurbish computers for a living. An office in my area upgraded their laptops and sent the old ones to a recycling center in my area. The recycling center plans to scrap them for metal, because they all have Computrace active. If I can disable the Computrace, they’re willing to sell them to me for cheap. They gave me one of them to play with and try to disable it. If I can’t, they’re going to throw these otherwise perfectly good I5 laptops in the shredder.

They are all Dell Latitude E5430. The one I got had bios A11 on it, and I flashed it to A18 (non-vPro).

Direct link: https://downloads.dell.com/FOLDER04135952M/1/5430A18.exe

Computrace has 3 settings in the Bios - “Disabled”, “Deactivated”, and “Activated”. “Deactivated” means it’s ready to be set to “Disabled” or “Activated”. Once set to one of those two, it can “never” be changed, and the setting in the Bios is grayed out. I want to change the setting from “Activated” to “Deactivated” so I can then go in and disable it.

I found a video of someone doing this on a different Dell (this is exactly what I’m trying to do):

What I’ve tried:
- I tried extracting the Bios from the “5430A18.exe” file using the /writehdrfile and /writeromfile flags, but got errors and it didn’t work.
- I used “Universal BIOS Backup ToolKit 2.0” to try to backup my Bios to a file. I ended up with “DellInc.-A18.rom”, which is 14MB. It is attached (zipped).
- I then used “UEFITool_0.22.4_win” to try to edit the Rom. I found 2 Computrace modules, and a lot a Computrace references in “SetupPrep”. The modules were easy enough to remove, but wasn’t sure if I should remove SetupPrep or leave it. I don’t know enough to edit it. I decided to leave it.
- I got stuck when it came time to try to flash the Rom file back. Dell has no separate flash utility for Rom/Bin/HDR files; their Bios files are all EXE. I tried a few flashing programs, but they all said my Rom was an invalid file.

Can anyone please help me?

Edit by Fernando: Thread title shortened

DellInc.-A18.rom.zip (3.5 MB)

Don’t know if this can help you :



@Muggerprime - This can easily be done with a stock (non-activated BIOS or dump), but you need a hardware flash programmer (CH341A) and SOIC8 test clip cable (about $6-8 total on ebay)

@Lost_N_BIOS i’m in a similar situation as well, I have an Optiplex Micro 10th gen Intel with computrace enabled and an admin password enabled, if I purchase a hardware flash programmer how difficult would these be to fix ? Can you point me somewhere on the forums with a guide or something ? Will I still be able to dump the bios ? what are my options ? Is desoldering the winbond eeprom and installing a new one, flashing with a stock bios for this model an option or would that be taking it too far ?