Gigabyte GA-H270N-WIFI BIOS - stuck at CPU fan on and off

This motherboard meets Windows 11 requirement except for an 8th Gen CPU. I chance upon this post that enable this motherboard to support 8th Gen CPU.

[Request] GA-H270N-WIFI BIOS with i3-8100/9100F CPU support - BIOS/UEFI Modding / BIOS Modding Requests - Win-Raid Forum (

I use Q-Flash and flash this It works for my i5-7500 with 1 stick of Kingston 8GB 2400mhz DDR4 ram. I replace the i5-7500 with an i3-8300 and install Windows 11. About 1 week later, I install another stick of G-Skill 8GB 2400mhz DDR4 ram. It fails to boot and stuck at CPU fan on and off with black screen. I have tried all the 3 methods to boot into backup BIOS but failed.

Here is my questions.

  1. Add RAM stick of different make corrupted the BIOS? Or it triggered other parts of the motherboard to fail?

  2. If it’s the BIOS corrupted, can I use CH341A to read from the backup BIOS and program it into the main BIOS?

Thanks in advance.

Normally not

H270NW_mod2 can’t be downloaded any longer, it’s been replaced with H270NW_mod3. That’s a complete image and can be flashed with a programmer, but you need to backup your own possibly bricked firmware to save GbE for MAC and maybe bios region for board specific information like maybe S/N, UUID…

I follow this link.
It links back to this file.
I use Coffeetime 0.99 to view both files. All settings look the same.
Instead of doing the mod, I am planning to restore the BIOS back to its original state. Is it possible for me to copy from the backup BIOS chip and flash it to the main chip ?

It’s technically often possible with a valid and complete dump (at least 2 a 100% identical dumps with structure in UEFIToolNE), but the part “for me” I can’t answer.

OK. I understand. Can you help verify if both links for and are referring to the same file(H270NW_mod1.F8d). Thanks.

I don’t think I understand the question completely, but there’s for the moment just one address that always leads to H270NW_mod1.F8d, no matter if the link’s named or

Maybe you want to address Chinobino directly about these files?

No problem. Thanks.
I will try reading from the backup BIOS first. I will do at least twice and verify the read is OK. Flash it to the main BIOS. Of course, backup the main BIOS first using the same multiple reads. I will post back my results. This bricked motherboard is a spare. I have since “upgraded” to an Asrock Z370 itx/ac from Aliexpress with the i3 8300.

@petersbc1402c Hi, you are quite correct, the link for mod3 was incorrectly pointing to mod1.

I have now updated it to point to the correct file with all Coffee Lake microcodes, my apologies for any inconvenience caused:

Thank you very much for the update. I was so happy this BIOS mod2 and I added another stick of RAM(1 Kingston DDR4 2400Mhz 8GB + 1 G.Skill DDR4 2400Mhz 8GB) and it bricked the motherboard. I brought it to a PC repair shop and they ruled out faulty PSU, RAM and CPU. So, it’s only the motherboard or the BIOS. I am still waiting for the CH341A programmer. Here are the 2 options I can take.

  1. Copy the BIOS from the backup BIOS and flash to the main BIOS. (I have tried all the 3 methods of booting from backup BIOS and all failed) Use Qflash and flash mod3.
  2. Can I use this mod3 and flash it to the main BIOS? Do I need to update the MAC address and UUID?

Thanks again for your help.

@petersbc1402c The first thing I would do is use the programmer to backup whatever is on both the main and backup BIOS chips before attempting to write anything to either BIOS chip.

The H270N-WIFI has 2 x Intel GbE LAN chips for which the MAC address is stored in the Gbe region of the BIOS.

Once you have dumped both BIOS chips any MAC addresses can be extracted and you can also inspect each UEFI region for any corruption.

You can upload the dumps to this thread if you would like them to be checked over.

The UUID may be retained, if your Windows installation becomes de-activated after recovery you might need to contact Microsoft support and tell them you have replaced your motherboard.

If you use a programmer to flash mod3 it may overwrite any MAC address, you can use CoffeeTime v0.99 to add your MAC address like this:

Thanks for your reply. I am waiting for my CH341A programmer. Once it’s here, I will backup both BIOS and upload here.

Thanks again.

1 Like

I found the 2 MAC addresses on each RJ45 connector. I couldn’t add MAC 2 in the H270NW_mod3.F8d. So, revert to my Qflash backup revision F2. The backup has the same MAC address for both MAC 1 & 2 so I use CoffeeTime to update the 2nd MAC address. The CH341(green) was able to program the MX25L12873F IC. It booted into the BIOS. :grinning: Thank you very much.

Then I notice the warning in CoffeeTime… never use internal flashing utilities. I used Qflash to flash Mod1. 99% will fail. :cry: It worked for 1 week until I add one more stick of RAM. Now, I am a bit gun shy of messing with BIOS. :worried:

BTW, the main BIOS file is all F and the backup BIOS doesn’t look right. So, I think is not worth posting them.

1 Like

@petersbc1402c Hi, did you dump the main BIOS at least twice to verify you had a good connection (I presume you used a SOP-8 clip) and that the dumps are the same?

Are 2 RAM DIMMS working now with F2?

If you don’t feel that the risk of bricking again is worth it and you just want a working system I understand.

Yes, I use the SOP-8 clip. That thing is finicky. After many tries, I notice that each connecting pins is sitting on a groove. Just align each groove to each chip lead.

I have to mod the test clip so that I can access the backup BIOS.

Actually, I was having doubt about the programmer. I took a DIP8 BIOS chip from an old Asus motherboard and test read it. It works. :sweat_smile:

After updating the date and time, the CPU was more than 90 degree C, I had to STOP. :worried: There was no proper CPU cooler.

This motherboard is a spare and I can take some risk. It has been replaced with an Asrock Z370 ITX/ac from Aliexpress. I will definitely try out the mixed RAM(Kingston and G.Skill DDR4 2400mhz). I just don’t want to fry the CPU. :rofl:

  1. Once I get a proper CPU cooler, I will try out the mixed RAM.

  2. I will also try the mod3. Since I couldn’t add the 2nd MAC address, can I use mod F2 with your mod3 settings?

  3. If the mod F2 is OK, can I flash it to the backup BIOS?

@petersbc1402c Have you run any kind of memory test to confirm that both RAM sticks are error free?

If not, when you get your CPU cooler it would be a good idea to test each RAM stick individually using memtest86 and then test them together with the stock F2 BIOS and your i5-7500 installed.

You should also test both sticks in each RAM slot as a bent pin in the RAM slot can cause the RAM to not be detected or cause other issues.

You should also keep in mind that the different RAM kits may have different timings and may not be compatible when run together.

If all tests pass then you could try modifying F2 with CoffeeTime (copying the configuration from mod3) then flash it to the board and if the i5-7500 boots up and is stable, swap to the i3-8300.

Only once the system has been running for some time and is stable would I consider flashing the backup BIOS chip.

I sent the G.Skill module to the field service for verification. They did a memtest at 33%. The technician told me that it should be OK. Unless, I am willing to wait. I take his word for it.
Here is screen shot of the BIOS.

CPUZ Memory page.

Slot 1.
Slot1 RAM

Slot 2.
Slot2 RAM

This motherboard has no problem take the 2 RAM modules.
Then I saw this on CoffeeTime.
It says 99% failure and I use Qflash to flash mod1.
That’s a no no right?

I saw in your mod3 BIOS, the micro codes are new.

  1. Can I use UEFITool and extract i5-7500 and i3-8300 ?
  2. Can I extract the Gbe Region from F2 BIOS with UEFITool and replace the one in mod3?
    If both are yes, it’s time for flashing. :grinning:

@petersbc1402c As I mentioned, the RAM has profiles for different timings that might cause issues on boot - the Kingston RAM has 2 entries for 2400 MHz, one with CAS17 and another with CAS18.

You might want to install the G.SKILL DIMM first and set the timings manually before installing the Kingston DIMM.

I would manually set 2400 MHz with 17-17-17-39 as this will stop the motherboard from attempting to train the RAM on each boot.

Note that if you flash the BIOS or clear CMOS that the RAM issue will likely return.

The problem with using Q-flash is that it won’t downgrade the ME firmware which is required for a Coffee Lake CPU to boot.

Do you know what version of ME firmware is currently on the motherboard?

You must use ME firmware version 11.7.1xxx or and flash the modified F2 BIOS with Intel
FPT v11
or a hardware programmer to successfully downgrade ME.

  1. Can I use UEFITool and extract i5-7500 and i3-8300 ?

I presume you mean to extract the microcodes? Yes you can use UEFITool, or you can download them from this thread:

[OFFER] Intel CPU Microcode Archives

Kabylake microcodes are in the socket 1151 folder (CPUID 906E9) and Coffee Lake microcodes are in the socket 1151v2 folder (CPUID’s 906EA, 906EB, 906EC, 906ED).

  1. Can I extract the Gbe Region from F2 BIOS with UEFITool and replace the one in mod3?

Yes, just make sure it is exactly 8,192 bytes.