[Help] Asus B250F bricked

Hello to the whole community. Use the CoffeeTime tool to modify the latest bios version of the asus z370-f then run the AFUWINx64.exe tool and flash the bios with the .bin file generated by CoffeeTime. The computer turned off and when I turn on it restarts all the time without giving image. If anyone can help me very grateful in advance.

Best regards and thanks.

I’m a newbie, excuse me in advance.

Put back in old CPU. To use Coffee CPU with mod BIOS you MUST flash in mod FD and ME region, which AFU does not do and you cannot do on Asus without pinmod or flash programmer.
Depending on mod BIOS, and CPU using, sometimes FD write maybe not always required, but ME region almost always is, especially if ME FW is too new and needs downgraded.
Maybe sometimes if ME is already old version, and does not get edited, and FD mod not required, then you get lucky, otherwise most user can’t use Coffee CPU and mod BIOS without FD+ME Write.
Almost all brands these are locked, except Gigabyte, or rare mistakes by manufacturer (very rare)

You need to either do pinmod to unlock FD or get a flash programmer, then flash in an unlocked FD (extract the one in your mod BIOS, unlock it, flash it in).
After that, flash in ME FW region from your mod BIOS. After that, flash in mod BIOS region by itself, then reboot.

It’s also possible your BIOS bricked, due to bad microcode edit, this happens often with microcode edits. I’d have to see your mod BIOS you flashed to compare with stock (I already have that)

@svarmod @revlaay Both Coffee AIO Tool Guides first posts should to be updated - To let everyone know this information, at top of thread >> Mod FD+ME Write = Critical To Function. Please and thanks
Otherwise, often user can be left in brick state / half flashed mod BIOS, and many guides/info all around the web do not mention this, and or make it look like FPT/AFU flash of these regions is easy (or don’t mention it at all)
Additionally, stock BIOS should never be flashed by user with FPT, this makes all board specific info gone (FD44Editor only fixes half this for Asus), rest of brands all would be lost in several areas usually AND all original NVRAM wiped (Sometimes this is CTF too, so brick)

Thank you very much for your reply. I finally switched motherboards.

I really admire the knowledge you have to modify the bios. My admiration and respect for the people in this forum.

You can mark the issue as solved.

Best regards.

@Virus - You’re welcome, and than you too!

Lets fix this board now, so you can resell it and not let it go to waste What new board did you get? Do you have flash programmer?
Did this original board have USB Flashback (in rush, didn’t check specs)?

Hello, thank you very much for the reply.

I had saved an h110m-hdv which is the one I am currently using.

No, I don’t have that programming tool.

No, the motherboard doesn’t have the FlashBack feature but it does have the CrashFree option but it didn’t work. I tried putting a usb with the bios but the CrashFree feature never started.

I attach the modified bios that flash the other motherboard.


Very thankful.

Best regards

@Virus - Well, the tools you need are $3 + $1, and since you are not in any hurry now, you can order with cheapest shipping from China Then once they arrive I can help you fix the board.
Here’s what you need

Once those arrive, let me know and I will guide you to dump the current BIOS contents, you send to me, then I will fix for you and send back and you program back in and board will be fixed