Help plz FPT Error 167: Protected Range Registers

So I tried to flash my BIOS with an edited FPT FullBios.rom but I got the 167 Error: protected range registers are currently set by bios.
So what I can do to bypass that?

Another thing, while I was dumping the Bios with the FPT it showed me that GbE region is not exist. Is that normal and won’t brick my bios after flashing ?

Note: the FPT bios.rom file has the same size after editing. I just changed some serial numbers.

I think you have FPRR or bios lock enabled. Try to look for information about disabling them in your BIOS.

Thank you
I think so too.
So where can I find this informations??

Using the forum search box is useful…

They can be disabled by variables, depending on what bios you have, do you have h20?

What do u mean by h20?

Iam trying now to locate the varoffset of the bios lock but I can’t find it.

more easy use my guide for unlock that

Thank u very much @rofikkernel i did find bios lock and FPRR and set them to 0x00.
But when I flashed then with FPT with the command ( fptwin -bios -f biosurger.rom )I got the same problem. I checked the status of the bios lock and fprr and both are 0x00.
Should I look for another option to disable?

Should I disable bios guard??

yes nice, disable bios guard too if enabled by vendor, you can use Uefi Editor, and use “Lock” Keyword to fill all locked enabled with (01) value like , (fprr , bios lock , spi lock , bios guard)

, is you still get error 167 fprr ?

edit: some bios setup use dual setting applied, example defined in security and other defined in favorite menu, so we must disable all, use Uefi editor to trace FPRR