[Help Request] Problem to use the FD44Editor

everytime I click ad select rom file fd44editor says Error Parsing BIOS Data FD44 Module not found can anyone solve this error

EDIT by Fernando: Thread moved into the “BIOS Modding” Sub-Forum and thread title customized


@Symo : If you want help, you should give some information:
1. Which mainboard (manufacturer/model) and which BIOS version do you use?
2. What is the purpose of using the FD44Editor?
3. What exactly did you do?

  1. this is my mainboard https://prnt.sc/11uynrs
    2. I want to look system uuid
    3. I tried to open from bios image file

@Symo : Thanks for the quick reply.
Only the developer of the FD44Editor (our Forum member CodeRush) will be able to give you the 100% matching explanation for your reported issue (btw I got the same error message).
I suspect, that your ASUS notebook and its BIOS is too new for the latest release of the FD44Editor v0.9.2 dated 11/16/2014.

Do you have any alternative program for look my system uuid AND others

How can I look my system uuid