Help with modding BIOS

Could someone please help me with modding a bios for the Asus Maximus VII Formula? I am trying to replace AHCI SATA and RST OROM but with no result :frowning:


@flaviu.vlaicu :
Welcome at Win-RAID Forum!

Why don’t you let the UBU tool the job?
Please have a look into the start post of >this< thread.

Merry Christmas and Happy New Year
Dieter (alias Fernando)

Thank you for fast reply!

I have tried UBU like this :

1: Downloaded BIOS 3003 for Asus Maximus VII Formula from Asus Website
3: Made the Intel RST UPDATE
4: Changed the name automatically before exit to M7F.CAP

5: Format stick as FAT32 and copy M7F.CAP to stick

When I try to flashback by holding the ROG connect button for a few seconds, the USB LED blinks 1 seconds and that’s it, nothing happens :frowning:


I suspect, that you have done something wrong (used the wrong USB port or a not appropriate USB Flash drive, gave the BIOS file a wrong name etc.).

The FLBK LED on the motherboard is SOLID RED

I tried two different USB drives one 3.0 and one 2.0 with both FAT32 and NTFS as formatting options.
It seems that it does not want to work even with original BIOS! Maybe because of some components installed?

BIOS Flashing from EZ Flash work from the BIOS menu.I have also double checked if the flashback port is correct.


I have found the problem.The USB drive must be MBR and NOT GPT.It was previously used to install Windows 10

CMD ==> DISKPART ==> list disk =>> select disk "x" =>> clean =>> create partition primary =>> select partition 1 =>> format fs=FAT32 quick

Copied the modified BIOS after that and all is working ok.