Hypervisor-protected Code Integrity (HVCI)

HWinfo says to me that this function is Disabled. I don’t know if it is good or not.
I can’t find it on my UEFI BIOS.
My board is an MSI 970-G43 PLUS.
Any help? Maybe any bios mod option?

@snowind : As you found out yourself, your problem cannot be solved by a BIOS modification. That is why I have moved this thread into the Win11 Sub-Forum.
>This< article may help you to solve it.
If you want to get this thread deleted or moved into the Win8-10 Sub-Forum, please send me a PM.

@Fernando and @Gus.Ghanem

Yes, I don’t have this option on BIOS, but I get finally enabled the option using gpedit.msc through this guide:


The result was a disaster, because PC (I’m using Windows 11) freezes on every boot. Finally disabled it with @Fernando 's article.

I think it is an option not needed for me, because I don’t use CPU virtualization, so I disabled this feature on BIOS too (maybe better performance?).

Thanks for your help!