I think I bricked my motherboard :(

Hi guys,
I have a Gigabyte GA-X58A-UD7 Rev 1.0 motherboard.

I wanted to update my RAID ROM BIOS to get the TRIM-0 ability with Intel ICH SATA-II ports. There is another thread here about that.
Fernando was kind enough to offer me a modded BIOS RAID ROM, two of them to be exact to try out.

Using Q-Flash none of them were recognized as “valid” BIOS.
Fernando suggested that it might be due to the F9d BIOS already having been modded, that an updated RAID ROM would not work with it.
But not even Gigabyte’s own original Fa BIOS worked with Q-Flash.
It was then suggested that I’d try with @BIOS utility.

I then tried the CPL0’s TRIM modded Intel RST RAID ROM v11.2.0.1006 with f9d BIOS, the @BIOS tool did read it, and wrote it…and after that EVERYTHING just went completely dark :frowning:
Despite several attempts to clearing CMOS, restarting etc, the motherboard’s own message display gives a “68” error code, which is not even listed in the handbook.

I am not even able to get the back-up BIOS to kick in. My board does have a BIOS back-up (double BIOS feature).
But I have tried the PSU power on/off switch method several times, nothing happens.

Am I to assume that the motherboard is completely bricked at this point?
Is there anything else to try?

Why doesn’t the back-up BIOS kick in?? I KNOW that there is a back-up version (at least F2 version) available since I checked that out in the BIOS info prior to this accident…
This is very unfortunate as there is no support for this motherboard anymore and there are hardly any of them even left to buy off second hand market :frowning:

Any suggestions? Fernando or anyone else please?
Damn, I knew I never should have tried the bloody @BIOS utility… :frowning:

@ Bittornada:
I am very sorry about what happened now.
Haven’t you read my last post within the other thread?

Only users of a similar mainboard may be able to give a tip how to activate the second (security) BIOS. If I were you, I would send a PM to sinders and SkOrPn and ask them for a solution. They are very experienced BIOS modders and - as far as I remember - they both owned a Gigabyte X58 mainboard.

I cannot really help you in this case.
For the worst case >here< is a giuide about how to recover a mainboard after a failed BIOS flash.

Hi Dieter,
Okay thank you for the reply.

This is very very sad and unfortunate…I was very doubtful using the damn @BIOS utility to begin with, apparently this tool reads and writes to the BIOS no matter what :frowning:

I will send a PM to both sinders and SkOrPn, and will hold this thread open if somebody else happens to have any other suggestions as well.
As up for now I have to come to my parent’s home to use a computer :frowning:
I thought the back-up BIOS would kick in automatically if the first one didn’t post…but doesn’t seem to be the case.
And I haven’t done anything else to ruin the board itself, so it simply must be a BIOS failure issue since it happens right after restart after the @BIOS utility had written the modded file to the BIOS.

@ Bittornado:

I wish you good luck!

Well I have never owned one of these boards before. I do know your board is now a very popular board due to all the Xeon Hexa core processors coming down in price last year, so there are lots of people using this board again just for its sheer fun of overclocking a 6 core cpu and getting near X99 performance from a $70 processor. Head on over to Overclock.net and find the massive threads on X58 (the X58 XEON Club) and ask in the forum for help. There are dozens of users with that board.

All I can say is try the following. This is what I would try, but again I do not own this board so I have no experience with it.
1. Remove power from the board and hold down the Clear CMOS button for 30 seconds.
2. Remove the Battery as well. You may also want to replace the Battery, as bad batteries can be bad for BIOS flashing and cause all sorts of weird issues.
3. Remove the Video Card off of the PCIe slot, and let sit for 30 minutes or so. Maybe check it on another system to make sure the BIOS flashing did not harm the video card somehow. Yes, this seems highly unlikely but you never know.
4. Push the power button and hold it for 30 seconds to flush all energy out of the caps.
5. If your good at soldering, you can buy these BIOS chips for relatively low cost on ebay. Being an electronics tech I have replaced hundreds in my time. These are surface mount so they are very very easy to replace, just be careful not to damage the solder pads on the board. BIOS Store from Taiwan has the original latest rev 2.0 chips, with latest UD7 BIOS flashed onto them and verified for only $13 US (they will flash ANY bios you want and verify its working). Just use the search term “BIOS CHIP GA-X58A-UD7”. I can solder it for you, but I will NOT guarantee anything other then a really professional solder job.
6. Are you absolutely positive you have been switching from BIOS to BIOS? It is usually a physical switch or pin jumper that does this job, as far as I know its not automatic. ALWAYS keep one BIOS as stock unaltered, and the other for testing new BIOS mods. Does it have a LED indicator to tell you what BIOS your using? Backup BIOS’s do not “kick-in” so to speak, they are selected via a jumper pin. Moving the jumper physically disconnects the BIOS so that it can not be harmed in any way. I would replace the battery to see if that helps the second BIOS start up.
7. If Q-flash did NOT recognize the file, then it was obvious at that moment something was wrong with the BIOS file you had. You can ALWAYS check this by having TWO files on the flash drive, one stock bios and the modded. If it only see’s the stock file, then something is wrong with the modded file. Q-Flash will always recognize (or should always) proper flashable bios files. A non-valid file indicates you have a bios for a different board or a seriously corrupted bios. (I could be wrong, but I’m a Asus mobo user and never had a problem with this)
8. @BIOS is Gigabytes custom DOS BIOS flasher, so why would you be worried to use something Gigabyte says is safe to use? Gigabyte Engineers use it themselves, so I think the BIOS file you flashed was corrupt from the start, not @BIOS. This however assumes you used the @BIOS made specifically for your board.

Not sure what else to say or suggest. I am sorry your going through this trouble. The modification is NOT a dangerous mod, in fact I would not even call it a mod, its more of a “feature being enabled” IMHO. If the bios was properly modded, and you did everything exactly as you should have, then Q-Flash would NOT have had a problem. I ALWAYS use a high quality SanDisk Cruzer USB 2.0 flash drive (smallest size made) freshly formatted to FAT32 to flash bios files from DIRECTLY off the Intel IO ports and NEVER EVER through a hub. Again, maybe the BIOS battery needs to be replaced?

I really do hope mate you manage to get your board working again. I also an ASUS user and have no experience at all with the Gigabyte board.

It is a shame your board doesn’t have any of the BIOS flash / recovery features as the ASUS x58 boards have like the USB BIOS flashback
method which worked as long as your board was getting power going into it from your PSU or a button on the board somewhere where
you can switch to the BIOS backup manually.

It seem your board can only be BIOS flashed when the system is turned on and you need to do it via the BIOS or Windows
which is no good if your system won`t even turn on.

Oh really? This board requires being flashed from ONLY the BIOS or Windows? Is that what @BIOS is, a windows utility?

Thank you guys for your informative replies.

@SkOrPn :
Well to be honest I too suspect that I might have used the wrong version of @BIOS with my board :frowning:
But since I had not tried @BIOS before (always had used Q-Flash), I thought that @BIOS just like Q-Flash would also somehow give me a warning or something similar, should the chosen bios file not be compatible with the board, prior to actually overwriting the existing bios all the way without checking compatibility…but since @BIOS works directly from Windows UI maybe that was not to be expected…either way, since it accepted the given modded bios file this time (the same one which Q-Flash had previously turned down) I thought "well, maybe it was because of the file size difference between my own F9d version and the modded version that Q-Flash wouoldn’t flash it. I remembered that in the overclock.net official ud7 thread I had read about such instance where a member couldn’t go directly from a bios version F7w to F9d due to the file size difference, so he had to use the @BIOS tool first to go to regular F9d and then use the Q-Flash for the next update to a modded F9d.

I really do appreciate all the step-by-step advice, I will print out your text and will try that on the dot later tonight. To be honest I am no good at soldering stuff, just tied that out like once or twice 15 yrs ago! I’m not a tech nerd in any way…and neither own or have any further knowledge about the required gear for it. However I live in Sweden and I’m not sure it’s practical to ship the board back and forth as the shipping cost renders that option basically useless I’m afraid. I am however also aware of the immense popularity of this board for the moment just for the same reason you mentioned…it is compatible with several quite powerful Xeon processors which offers a beast video rendering capability and hyperthreading makes it even more attractive. My own regular i7-980X extreme ed is soooo good and tested for overclocking a couple of times, sooo damn flexible I basically managed to clock it at 5GHz on air! So these boards have for the past 2 yrs gone up in value to be honest, still being sold for over $350 in US if they rarely appear on ebay…here in Sweden I have not seen one for sale in 3 yrs.

For the last year however I’ve been very careful of both my mobo and my CPU, so I’ve been downclocking it to keep it cool, reliable and have not needed any OC at all really, so I’m sure THAT is not an issue at least.

All I really wanted was to get the TRIM capability for a TRIM-0 SSD array to the ICH Intel ports…or I never would have bothered to risk anything by going to such length of BIOS flashing methods that I was not 100% familiar with, and Fernando was very kind to offer me the modded RAID ROM incorporated to both a F9d and a regular Fa BIOS version, but none of them passed Q-Flash as it simply wouldn’t recognize them, (even though the same bios without the added RAID ROM mod would flash and work like a charm) so I did not fiddle with any BIOS modding by myself at all. But yeah…the incorrect @BIOS utility version might have been the culprit, so the end result might have been the same no matter what version (moddded or not) of the bios I would have used with the wrong @BIOS tool…

And yes, the @BIOS utility is a Windows based utility. Did not require me to even reboot or anything, just instructed to disable hyperthreading first and then choose the “desired bios file” from the source and run it.

My mobo does have a dual bios feature, that is for sure. But it does not have a manual switch between the two. Nothing on the back, nothing onboard. There is a clear CMOS button at the back, and a regular reset button onboard.
And after reading through a lot of info on internet, I’m now pretty sure that this mobo does NOT overwrite the back-up bios automatically either, so the back-up bios version is the same version which came with the board from the start, F2 version, which I also have seen it being stated on the bios earlier. So there should be a perfectly functional back-up bios available…but for some reason the mobo does not recognize that there is something wrong with the main bios, and from what I understand, a lot of people have had the same problem…it seems to be a matter of “jumping” the main board bios chip pins with metal objects in various ways to hope getting the back-up bios to kick in, which is also quite risky as jumping the wrong pins or slipping by the hand could potentially fry the whole board :frowning:

I have no clue to why Gigabyte would offer a dual bios feature and NOT making it easy for the users to make use of that feature manually when needed.
I do have a version of my regular F9d bios available on a SanDisk Cruzer USB 2.0 flash drive as a matter of fact…but the board does not come that far to read from a flash drive either.

ALL I see is an error code “68” on the the LED debug code display inside the mobo which my board has, and according to this site (second post from the above):

It means “PM Init”, which I guess it must be a problem with “PostMessage Initiate” which is the exact same problem I do have, i.e. there is no POST message coming up when the computer is powered on.
So judging from that code error, it must be a bios init problem and not a hardware issue… but unfortunately, there is no manual manner to choose between the main and back-up bios for my board.

Also, I did find that eBay ad with the ud7 bios chips for sale…I asked the seller whether I would just need to replace the main bios chip, but he said that I should yank out both the main AND the back-up chips. I have replied now and asked whether I should then buy two identical chips if the back-up and the main chips are exactly the same to swap them both at the same time…is that in your opinion feasible or even needed/required, to solder out both the main and the back-up chips and replace both?? If that is to be done, then I must hire a professional technician to do it for me as I would never be able to pull it off by myself I’m afraid… but that might be my last resort, as I’m fairly sure that my issue IS indeed a BIOS corruption matter and nothing else.

Could I use a Rev 2.0 bios chip for replacement, as you mentioned, even though my own board is the Rev 1.0?

I’m not sure if “jumping” the main bios chip pins with paper clips etc is worth the try…as it might ruin the whole circuitry of the board totally.
I will try and replace the bios battery as well, but I had not noticed any kind of instability with the board or the bios settings prior to this incident right after @BIOS utility wrote over my main bios and restarted the computer, when everything just went black.

Here’s the page with several “shorting” suggestions for the main bios chip pins:


But I can not figure out whether that might be an option or even safe methods for ME and my motherboard to try out…since they are talking about another Gigabyte motherboard, but apparently that one also has a dual bios ship feature.
Do you guys can better understand from the mentioned methods whether they might be applicable to another gigabyte board with a dual bios feature?
Or could those chip pins have different circuitry combination so that jumping the same mentioned pins there might endanger my board to become ruined??

One of the last posts in that thread (one is not allowed to post further in that thread) does state the following:

“The techniques in this thread can only be attempted with a Gigabyte motherboard that has two physical bios chips”.

It does apply to my Gigabyte board, I do have two physical bios chips onboard…

Only you know what you can and cannot do at this point. If it was Me, I would not hesitate to install a momentary switch on that thing (should have been done at the factory anyway via jumper). However, for you, you need to probably locate a electronics repair shop, probably ANY repair shop, TV, Home Theater repair, Radio repair shop, Computer repair, etc. Any of them will have someone with extensive soldering experience in the back somewhere, lol. Just ask to speak to a repair tech, once you get him face to face, ask if he can do custom soldering work on a very easy surface mount chip. Tell him all you may need is a simple jumper wire attached to a simple momentary switch (the kind that only makes contact as you hold it down), but you may not even need that, just two wires with stripped ends should work. It would take me no more then 5 to 10 minutes to add a switch to that board. And with good tools and new de-soldering braid, maybe only 20 minutes to replace both chips. Surely they can’t charge that much for that simple work. Make it clear you wont hold them responsible if it doesn’t work, since its already dead anyway. Offer a decent hourly rate, and let them know your aware its a easy job for an experienced tech. That way it should not cost you more then $20-$40 (what ever the equivalent is) tops, depending on what techs in your country fetch. Oh, and no I would NOT buy the second chip just because you already know what chip was flashed. However, F2 may be too old of a BIOS for the 980X??? IDK

I agree, shipping to me is not an option, although I would still do it just to be helpful. Also, maybe you have similar resources, such as what we call here "Craigslist"? Some online place you can put a free advertisement in titled "Seeking Electronics Tech with Soldering experience Please" so that a tech can see your request? And, maybe try adding the request to some of these forums WTB sections like at Overclock.net (requires 30+ or so reps though)? Such as "Live in Sweden and need soldering expert to help me please with small solder job"? And one last option. Maybe you can sell your board as-is and find something else that works?

Wish I knew for sure what you problem was, but I just do not know.

No I meant via the BIOS flash utility which is built in which you obviously need the system turned on to be able use it.
You can also access the utility via the BIOS.

Yeah he confirmed it needs to be flashed via the BIOS using Q-Flash, OR via @BIOS from Windows? I guess this board is supposed to automatically detect a bad flash and switch to the main bios. Not sure about that but that is what I gather so far. On my Rampage III Extreme I have a physical switch and led light that indicates what bios I am on. I think ALL motherboards should do the same thing for these reasons in this thread. I also dislike seeing soldered on BIOS chips.

Thank you to both of you guys for being helpful.

And yes, as mentioned earlier, there is no switch on my board to swap between different bios chips. The board either detects a bad main bios by itself and automatically switch to the back up bios, or if it for some reason does not recognize a bad primary bios, it simply won’t go over to the back up bios, and I believe that is my problem here…there is no manual way of doing the switch. It’s either @BIOS tool or Q-Flash. There is however a “recovery tool” as well which can in such situation start searching different attached devices (usb, hdd, ssd, cd-rom etc) to find a matching bios to load from, but this tool needs to be installed manually while still in Windows prior to this problem occurring, so it’s too late for that as well.

Well I guess instead of shorting my board risking to ruin it even further I should just take the plunge and order a pre-flashed chip from ebay and see where I can find an authorized tech repair guy…

It might sound very strange to you as I’m sure the general understanding everywhere in the world is that Sweden is a very high tech country…but to be honest, very very few here know enough handy work to do stuff like that as everything buys as new and upon malfunction is basically discarded to be bought as new once again, so “repairing” stuff is NOT an acceptable culture here in Sweden. You either are in the field and know someone that way who knows what you’re doing, or, finding such person who knows what he’s doing can be a real pain in the butt. Also, what they charge usually range from at least $100 and up, as there are A LOT OF duty-related taxes to be paid by repair shops in Sweden, so it’s simply not worth for anyone to acquire the necessary skills as it would never pay off to make the handy work. That kinda market is very limited here! On the other hand there are a lot of “handy” workers making everything from custom made cases to bikes cars and all sorts of stuff in US…a tradition which definitely is not replicated where I live, I’m afraid.

But yeah, a simple soldering job should someone be able to make anyways I hope… I’ll see what I can do about this problem. I’ll leave some feedback later.

Thank you guys again for trying and help out, appreciate it!

Best Regards,

Soldering is a VERY easy task where surface mount parts are concerned. Its not as difficult as through-hole components. I was already soldering at age 10 in my Dads shop with ZERO prior knowledge on how to do it, not even any instruction from him. So, you can find all kinds of videos on how to solder online, then maybe get a Soldering iron kit online and some tools over a short period of time and teach yourself. As you practice soldering, its one of those things that just simply starts making sense by the human brain. You quickly learn how solder reacts to heat and different surfaces. Its like tying complicated knots, eventually your brain just clicks sooner rather then later. Schooling and training is simply not necessary, but practice is. Find an old broken piece of electronics and start removing surface mount parts off of the pcb. Then replace them etc. Watch videos over and over again. Should take no more then a few days of practice to figure it out.

Yeah, I come from a family who is naturally tech savvy. By the way, if you want I have a dead Motherboard here, not sure if it has a surface mount bios, but I can "try" to do a video for you on how to remove and replace the BIOS chip… Maybe my C920 will focus properly. I am currently out of braid though and been too lazy to re-order, lol. But I can buy some tonight and try to find something to work on for you that is similar. If you think it may help. Let me know…

Just wanted to give an update to this issue.

Still no solution to my problem. Although it occurred to me that even if my board does have a bios F2 version backup, it might be too old for my i7-980x processor.
I think somebody else mentioned that as well somewhere… I checked on the Gigabyte’s GA-X58A-UD7 Rev 1.0 processor compatibility page, and it seems to be a bummer, since 980x requires at least a F3 bios version to work :frowning:

Now my question is:
IF that might be the problem, i.e. my bios actually would try to revert back to the F2 version, but is not able to recognize my 980x processor, would the symptom be the exact same thing as I’m experiencing right now? I mean would the screen just keep being black right from the beginning? If this is a processor incompatibility issue due to the F2 bios version, and NOT that the board isn’t able to read from the backup bios, wouldn’t it show anything at all? No post, nothing? Is there a way to distinguish which might be the main problem here, my processor or the backup bios not kicking in??

If it might be the processor, then I might be able to find a plain and simple cheap i7-920 to put in as it would be compatible with F2 bios version.
But I’m not sure if the board still wouldn’t post anything if this was only a processor issue not being compatible with the F2 backup bios version trying to kick in, or if the backup bios does not kick in at all…

Any ideas guys?!

I mentioned that over the weekend, the F2 is too old for 32nm processors I believe. I could be wrong but the micro code for their new 32nm was after the board was released. You can try installing your old 920 (I keep a 930 lying around for this purpose), and see if that does the trick. If it don’t, then you may simply need rev 2.0 bios flashed with F9D soldered into the M_BIOS location.

Thx m8!
Yeah I knew I had read it somewhere that someone mentioned that…when I got the idea i my head I knew I had heard it before as well :slight_smile:

Anyways, I do have an i7-930, but that one seems to require at least an F5 version for the Rev 1.0 board :frowning:

But what do you mean by "rev 2.0 bios flashed with F9D"?
My board is Rev 1.0, should’t I buy a Rev 1.0 BIOS with F9D flash on it? Or do you mean that the BIOS chips for Rev 1.0 and Rev 2.0 boards are just the same?
That seller on ebay said he could manage either Rev 1.0 or Rev 2.0 but I don’t know if they are the same chip…

They are the exact same bios chip model, just slightly newer. Rev 2.0 just indicates that something was physically improved with the chip, nothing more. It still uses the same exact BIOS code, and flashes the exact same way and with the exact same tools, and operates exactly the same way. The board will not even know there’s a difference. However, you “may” notice a slight improvement with the way it operates (I doubt it though), depending on what was improved. Sometimes the only thing they improved was better energy consumption and or better materials was used to build it. Also, the rev of the board, is the rev of the board itself and has nothing to do with the BIOS chip.

In the 1990’s I worked for Intel and one of my short-lived tasks were to flash bios chips, one after the other after the other. About as boring a job as it could get, let me tell you lol.

Hehe have no idea what is involved in flashing bios chips, but if it’s anything like flipping burgers at McDonald’s and putting together the ingredients to make a Big Mac one after the other like 1000’s of them everyday…then I feel you bro :smiley:
That sounds like a really boring line of job…!

Today I tried to bid on an i7-920 processor on a Swedish bidding site…those damn things go for a great chunk of money still, and at the end I didn’t feel as it was worth keep bidding on and on…it went for something like $85 + shipping :frowning:
And they are scarce to find as well…so I guess it will take a while to find one.

Anyways, just one last question about those Rev 2.0 chips then if I may…if I do get one of those to combine with my Rev 1.0 mobo, should the chip be flashed with a Rev 1.0 BIOS software or Rev 2.0 BIOS software? They are listed with different names and come in different flavors depended whether it’s for a Rev 1.0 0r Rev 2.0 board…the latest Rev 1.0 is F9a (there’s a modded F9d which I had on mine) and the latest for Rev 2.0 is called "FD" listed under Rev 2.0 board. Which software flavor should a Rev 2.0 chip be pre-flashed to go with a Rev 1.0 board? Sorry about my confusion…just have a feeling that at least the correct and compatible software BIOS version (in this case FD for a Rev 2.0 chip) surely must be used with a Rev 2.0 chip model choice? Just so that I’m certain what to put in my order if it gets to that…

I would order the new BIOS using only the model "GA-X58A-UD7 (Rev 1.0)" as reference. Do not ask for a specific version of bios. Just let them determine what version to send you. I would have them flash the latest BIOS version for your board as well, F9A. Then use that as the Main BIOS (M_BIOS) and flash the secondary BIOS again with any of your modded versions. If it does not work, it should at least fire up the Main BIOS which is now Healthy and using the latest version. Right?

Again, do NOT concern yourself with the version or rev of the chip, let the BIOS chip flashing experts do that. Purchasing, or trading for a 920 would be the easiest way for you I think. Too bad I dont have the board already, it would have been fixed in a matter of minutes. lol, assuming the BIOS is the problem…