Insufficient EBDA memory space after working mod?

Supermicro x8dtn+
Latest bios from supermicro site.
It is AMI non-UEFI.

I effectively replaced the raid module with the modified module from this site that has the trim, and used Fernando’s certificate and Driver. That all installed fine and I have Raid0 2 SSD drives on the motherboard sata connectors.

I had removed the expansion card when i did this just to increase boot speed to see how modified Bios was working, and to re-install OS. The HBA card DID work ( load) before.

I put my microsemi ( Adaptec) HBA card back in which is the SAS HBA card that controls the backplane for my storage. On boot, I get that the microsemi BIOS cannot continue due to insufficient EBDA memory space.

I have tried several things, like disabling the 3 OPROM for the old pci-x slots in bios.

I tried nvram erase.

It has 3 pci-e slots, and I even click to disable the oprom for the unused slots.

Anything else I can do? I don’t see options to increase the size of this ebda space either.

Thank you. I’m hoping to get this up and running today while I have off from work.