Intel DH61AG motherboard won't boot. External flashing?

Hi,
during repeated flash my DH61AG board froze. The computer won’t boot. When powered on, the screen is blank, the fans are spinning, and the P-LED indicates a memory fault (flashes 3 times, pause, and over and over …). I tried four different memory modules (including the original ones) and unchanged. The processor is seated correctly, the pins are ok.
Bios recovery doesn’t work, recommended procedures don’t work either, last chance is probably programmer CH341A. I hope so. Can anyone help with extraction or modification of intel bios (.bio) to .bin or .rom format? Thanks in advance.

I will add the development and causes of the situation. I updated Bios because of incorrect computer behavior. After waking from sleep, Event Viewer reported errors and occasionally BSOD occurred.
The original version of the bios was 0045, I updated to 0099 (as instructed) and then repeatedly tried to flash to 0105 with a negative result (see the screen). In the end there was freezing, black screen, no signal and recovery procedure didn´t help (the end of the effort I don´t remember exactly, panic overwhelmed me). This was followed by reading many forum posts, failed testing of various procedures, and finally buying CH341A. I soon found out that it wouldn’t be so easy with an Intel board because of the .bio format…

So, the current status is as follows: using CH341A I backed up the broken bios from the board and after a long search on the web found the shared .bin bios. Flash, of course, did not help and the symptoms are still the same. As the right noob I had no idea that the matter is more complicated and i slowly learn from the posts here on the forum :(. If anyone was willing to help, I’ll be glad.



ps: im sorry for funny English, the translator helps

@pm74 Did you try Intel’s BIOS recovery procedure using USB stick and BIOS Configuration Jumper?

yes, maybe I just misnamed it in the first post…

further specification: I tried another psu and cpu and without changes. The board is only blinking (p-led), not beeping. Processor is normally heated - the temperature gradually increases. Fan speed is constant, but quite low - when I connect the cooler to system fan header, the speed is much higher. I opened both .bin BIOS ( “backup” and the downloaded from the web) in uefitool and i´m attaching screenshots. For backed up bios uefitool reports: “parseRegion: ME region is empty”, the second one doesn´t report any error but doesn´t make the board alive…



I have a dh61ag intel board with bricked bios.
The recovery procedure doesn’t work (black screen)
I have the CH341a external programmer, but I don’t have the right BIN bios to program.
ONLY BIO UEFI FILES
Will you please let me have your (working) ?
a_carrara@libero.it

Thank you

ANdrea