After having flashed the BIOS you should enter the BIOS, choose the Intel(R) Rapid Storage tab and look for the version.

An error message about Security Verification Failed shows up.

I tried FTK, but seems no use on .CAP files.

Could not communicate with the HECI.

Error 25: The host CPU does not have write access to the target flash area.
To enable write access for this operation you must modify the descriptor setting to give host access to this region.
Error occured during flash phase. Exiting.
Thank you for using FTK. Have a nice day.

So I'm afraid that Modded BIOS is impossible to read and flash to this board.

That is the usual message users of an ASUS mainboard with a .CAP BIOS get, when they try to flash a modified BIOS.
What you need to use is the "USB Flashback" option of your BIOS. I hope, that this option is available for your X79 ASUS board.

Unfortunately the ASUS Z9PE-D8 WS is a C602 board and does not have the USB Flashback option

That is really a pity. I thought, that all X79 chipset "Enterprise" mainboards from ASUS do have this option.

Yes, I do have another ASUS X79 board (P9X79 WS) which DOES support the USB Flashback feature and I have done that before to update/switch between RST/RSTe OROMs.

I’ think the only way to flash a modded CAP Bios on Z9PE is to order an external flasher for DIP8 Chip.

Don’t know if this is still of interest, but here is the Intel SCU ROM, and ScuDriver. (183 KB)

@ Pacman:

Thanks for the latest Intel SCU ROM and the ScuDriver for X79 chipset mainboads.
I will add them to the start post of this thread.

Hi Fernando (didn’t know you had started your own forum. Awesome).

First things first: Motherboard = ASUS Sabertooth P67 b3 with 3602 bios with following modules flashed/modded:

When I follow the above description I get from MMTool Aptio "file size exceeds the volume size".

Perhaps it’s just not possible on my board (C200 Express chipset)? Any ideas?

IIRC ASUS unfortunately went with a 4MB BIOS chip for those boards and after the updates to include Ivybridge there just isn’t enough room, even the 2 boot blocks it had got stripped down to one, not sure if that effects it’s crashfree BIOS feature it originally had.

The EFI Sata driver is huge compared to BIOS space so you might have to look at making room by removing or trimming stuff, like a graphic for instance.

@ Scyphe:
Welcome at Win-RAID Forum!

If I understand you correctly, you want to insert a SataDriver module into the BIOS of your ASUS Sabertooth P67 mainboard and got the Aptio MMTool message, that there is not enough space.
Meanwhile I have checked the latest BIOS 3602 and couldn’t find any SataDriver module. This will make it more difficult to get an actual SataDriver with an uncompressed size of nearly 200 KB into the 4 MB BIOS.
CPL0 is right: You probably have to remove another (less important or unused) module to get the needed free space within your BIOS.
1. Which Intel SataDriver version and sort did you try to insert?
2. Are you running your SSD(s) in AHCI or RAID mode? If it’s the latter, did you create or do you want to create a RAID0 array?
3. Do you just want to install Win7 or Win8 in EFI mode or do you additionally would like to get TRIM activity within your RAID0 array?
4. Why did you quote a part of my guide and the complete Intel MEInfo details? The quoted text significantly increases your post resp. the thread and probably is not the key to solve your space problem.


@ all visitors of this Forum:

Upon request of several users I am offering now the newest Intel “GopDriver” versions for Sandy Bridge (6-Series), Ivy Bridge (7-Series) and Haswell (8-Series) CPU intern Graphics Adapters (iGPUs).
To avoid a new thread with just these GopDrivers I have renamed this thread and added a separate chapter “Intel ‘GopDriver’ BIOS modules”. I think, that this makes sense, because both sorts of UEFI mode BIOS modules (“SataDriver” and “GopDriver”) have to be handled very similar and totally else than PCI ROM modules.

Have fun!


Do you have any news regarding the absence of RAID utility in UEFI setup of some motherboards like I described a few messages ago? Did you find a workaround in the meanwhile? I thought at first sight that GopDriver modules you published could solve that issue. But after documenting myself, I saw that GOP was completely unrelated. Btw, I’ll check out this new module this week-end. Thanks!

From my side, I contacted Gigabyte to get their latest development UEFI firmware. They accepted but unfortunately, this RAID interface is still lacking on that dev version. :frowning:

Unfortunately I neither have any news regarding this issue nor a workaround how to solve the problem.

I’m interested in turning off CSM, but I’m a little noob…
I updated my Bios with just both Intel raid modules; I have these peripherals connected to my motherboard: CPU, Memories (obviously), 2x SSDs, 1 HDD, UEFI graphic card, Blue-Ray player (it shows UEFI) and an USB memory card reader.
May I just select UEFI only? Thanks…

@ gpvecchi:
Here are some questions:
1. Did you already install the OS in UEFI mode?
2. What do you mean with "UEFI graphics card"? Is there a discrete graphics card connected to your mainboard? If yes, does the BIOS of that card contain a GOPDriver?


1. Yes, 8.1 RTM in UEFI mode
2. nVidia GTX 780, it’s bios supports UEFI
3. I forgot I have a Sound Blaster X-Fi Titanium Fatal1ty…
May I set “CSM” set to “DISABLED”?

Why don’t you just try it and look, what happens?
If you should not be able to boot anymore into the OS, you can change the CSM setting at any time.

Thanks, I tried: the only difference is that I don’t get the motherboard screen with the “Press del to enter setup”: so, boot is faster, but in case of disk damage the only way to enter bios setup is a cmos reset…
I don’t like it…

I don’t believe that. Maybe you have to reboot twice, but then you should get the message about how to enter the "Setup" (= BIOS). Maybe you should look into the BOOT section of your BIOS. There shuld be an option to set the POST period in seconds.