Intel s2400sc motherboard + e5-2400 v2 ES Processor

I need help:

I have intel s2400sc with a recent bios but wont work with E5-2400 v2 QE2k processor.

My bios version is 02.06.0006
and I have copy of bios version 02.06.0006 and 02.06.0007 I found on the internet.

according to bios release notes:
e5-24xx v2 support was introduced on version 01.08.0001
and non-“C1” stepping e5-24xx v2 support was dropped on 01.08.0003

I can no longer find the old bios file that supports ES processor. I already search on the 70GB file in for the

Can anyone help me run processor on the motherboard?

I have no experience on bios modding but I’m willing to learn.

I don’t know where to start and what tools to use.

Many Thanks.

Did you tried to flash 01.08.0003?
Have you any CPU supported by this motherboard?
Have you a hardware programmer?

  1. I cannot find old bios like 01.08.002, 01.08.001, 01.08.003. Intel remove all bios from except the latest version.
    2) I have supported processor e5-2430 "v1"
    3) I have no hardware programmer but I have raspberry pi 2

Try to flash this -
It’s compatible with your motherboard 01.08.003. Read release notes.
Versions 01.08.001 & 01.08.002 were not published.

This problem is solved.
1. Downgrade BIOS region to 01.08.003.
2. Download spsFPT
3. Patch DXE-volume with my mod:
spsFPT -a 0x3D0000 -l 0x230000 -f dxe_m.rom
4. Patch microcode volume with my mod:
spsFPT -a 0x310000 -l 0x80000 -f ucode_m.rom