Invalid bios image problem

I’ve an asus k55vm laptop having ami aptio bios. the official version of bios available through asus website is v211. but few years ago after a service of the laptop through asus service centre they upgraded my bios to v212 which is nowhere available on the internet. hence I tried to take backup of the current bios using afuwingui tool. but whenever im trying to reflash the backup image the tool stops with an error invalid image… tried to flash the same image using winflash tool but it also gives the same error as invalid image. I modified the bios using ubu tool and tried to flash. still the same issue. after looking at the bios files and comparing the backup one with the last good online version of bios file (v212 vs v211) through uefitool i found that the original bios on has aption signature while the currently installed bios has no such signature and possibly this is the reason why no official updater is parsing the bios data and giving error.
now can anyone tell me how to bypass this signature error or how to sign the bios again so that i can flash a modified bios on my laptop.