Issue with new bios, I need help

Hi, I just updated my Asus Z170 Deluxe to bios 1901; I actually have this issue, there’s an unknown component that results hidden (but it’s not greyed out); I can remove it, but it appers again after reboot/new hardware search.
It seems that I don’t miss any component, it’s there with modded and stock bios, I tried removing mouse and keyboard (the only externals USB); it was not there with previous bios.
Any help identifying it, please?

@gpvecchi Hey there, Did you tried to install the driver for High Definition Audio? these two could be in pair. Just try that, I’m just saying.

Thanks, do you mean for the nVidia built in audio? It should be disabled, as you can see, it never popped up before. And the onboard audio device is disabled, I use Sound Blaster. But I’ll take a try…

@gpvecchi :
According to >this< Forum it is a “Wireless Button Driver”, which is missing.
Have you already checked, whether the driver is on the ASUS mainboard CD? If you shouldn’t find it there, I recommend to ask the ASUS support for the driver.

If you’re not using HDAudio perhaps consider disabling it from the BIOS?
This way it won’t appear at all, and depending on boot type not assigned hardware resources either (I/O, IRQ, etc.)

I already found that, but that’s not the same hardware, mine is ACPI<b>PNP0A0B\2&DABA3FF&2, not HPQ6001.

It’s obviously disabled, as I said…

That is clear, because your mainboard is from ASUS and not from HP, but it should be a rather similar kind of device.
My advice: Ask the ASUS support for a driver (if it should not be on the ASUS mainboard CD/DVD).

Yep, it could be disabled as well but first did you install the drivers for this device? I mean you can disable it as long as you don’t use the onboard audio device but try to install the proper driver first and after that disable it.

No, I always had it disabled without having the drivers installed, and that deviced never popped up…

What happens, when you right-click onto the related device and choose the option "Disable"?
Does the yellow flagged device still popup after each (re)boot?

@ gpvecchi

Do you have Asus AI Suite installed? otherwise you could try installing it and see if it installs the driver.

ACPI\PNP0A0A\2&daba3ff&2 is the Asus AMDA00 interface “ASUS Probe II Sense Driver”, seems like ACPI\PNP0A0B\2&DABA3FF&2 would also be some Asus specific device, maybe Asus changed the Devid for the AMDA00 interface, i don’t know.