Just purchased a 'new' X99-e WS USB3.1

Just purchased a ‘new’ X99-e WS USB3.1

Seem to have some trouble getting started.

issues with board

  • The CPU has been installed.
  • 4 RAM modules of 8GB each have been installed.
  • The boot drive, a 980 Evo, has been installed.

The following are the troubleshooting steps and observations:

  • Upon booting, the Q code 53 was received.
  • All RAM modules were removed for testing.
  • All RAM modules were individually and collectively tested in the A1, B1, C1, and D1 slots.
  • Q code 53 was received once again.
  • The CMOS was cleared.
  • Q code 53 was displayed yet again.
  • The CMOS battery was removed.
  • A wait time of approximately 20+ minutes was observed.
  • Single RAM modules were tested in the A1, B1, C1, and D1 slots.
  • Error code 53 was displayed again.
  • The CMOS battery was removed.
  • The system successfully posted to the BIOS when a single module was tested in the D1 slot.
  • The CPU was observed to randomly throttle to 90°C.
  • When multiple DIMM slots were tested, memory was recognized only in the D1, C1, and B1 slots.
  • The issue of error Q code 53 persisted, and not all memory modules functioned as expected. Swapping one module for another sometimes resolved the issue, but not always.
  • The boot drive was connected but it was not recognized; however, other drives were recognized when multiple ports were tried. The drive appeared in SATA6/3 but not in SATA6/2 or SATA6/1. Subsequently, the drive disappeared from the boot menu.
  • The BIOS update from the menu failed with the message “not a proper BIOS”, even though the BIOS version was obtained from the X99-E- USB3.1 support page.
  • Issues relating to memory were encountered from Q code 53, 99, 6f. Constantly chasing these codes.


  • The mainboard has multiple issues.
  • The CPU randomly reaching over 90°C in the BIOS is a cause for concern.

0x53 Is memory issue code as you may now already know, hardware slots or controller malfunction.
CPU pins on the socket all ok (magnifier view checked) ? Further in-depth analysis will require identifying by schematic/board view possible damage or weak components on the motherboard circuit.
So your issue is hardware malfunction and better get in to a forum like badcaps etc…

EDIT: If you can return the motherboard, do it. You’ve done several tests with the ram modules but as you saw the tests are inconclusive/unstable to each slot/stick…
The rest of my statement stays as before, but only if you have experience in board repair, else get it to a repair lab, dont loose time or try to repare it yourself, usually inexperienced users do more damage than repairs…

I appreciate your detailed explanation about the memory issue code. The CPU socket pins are indeed in good condition based on my examination.

Nevertheless, I must confess that I’m not proficient in spotting potential weaknesses or faulty components on the motherboard circuit by employing a schematic or board view. So, you’re suggesting that I might find better guidance on a forum like badcaps? I’m considering returning this board as it seems to be the root cause of the problem.

Earlier today, I spent a considerable amount of time systematically installing each memory module, beginning with slot D1 and proceeding to A1. After installing each module, I waited for the system to boot up and confirm the total memory capacity displayed. This process was repeated from D1 to C1, then B1, and finally A1, each time checking the total memory capacity.

Upon reaching slot B1, the system displayed a total memory of 24GB. However, I ran into the Q53 error code after inserting the module into A1. After shutting down, removing the module, and restarting the system, it displayed a total capacity of 24GB. After several tries of shutdown, removal, and reinsertion of the module in A1, the system finally displayed a total of 32GB.

I then proceeded to the UEFI to confirm that all memory modules were correctly installed, which they were. With some hope, I updated the PCH settings and boot options, saved these settings, and restarted the system. Much to my dismay, the system now only showed a total of 24GB.

After removing a single module, I was left with a total memory of only 8GB, despite having three 8GB modules installed. I decided to remove all modules and repeat the entire process, starting from D1 and ending at A1. Unfortunately, the system never displayed more than 8GB, and the Q53 error code appeared randomly.

This predicament is indeed exasperating. Additionally, I’m facing difficulties in booting from an old drive I possess, which, as far as I remember, has both an old and a new bootloader (which I never changed to a single bootloader). I suspect it’s trying to boot from the old bootloader, and the ASUS UEFI doesn’t provide an option to select which bootloader to use, unlike ASROCK’s feature.

The screenshot below shows DIMMs, some of which display minimal information and not completely registered. Also a single functional DIMM, even though all DIMMs are working properly.