Legacy on ES1-132

@Lost_N_BIOS I’ll not give up this time


Yes, if we can’t get it through H2OUVE, then programmer will be able to solve the issue and it’s not too hard for you to do that, people do it all day long and we have imaged guides here for setting up and using, so once you get it and use it a time or two it will be easy for you too.

But possibly can we do all with H2OUVE?

Maybe, as mentioned above, waiting on you to send me those text dumps from all versions of it I uploaded for you - I think you missed all that in my post

* Edit - also, I thought of something we haven’t covered yet, you may be able to mod and flash BIOS using standard flash procedure, some BIOS allow this, some do not, but if errors given they may be ones I know how to get around.

ES1-132 has VGA BIOS,or just gop?

That’s certainly unrelated to anything we’ve been discussing Were is those H2OUVE Dumps?

I checked the stock BIOS with UBU, and see this regarding Legacy/UEFI vBIOS/GOP, so both is the answer
EFI GOP Driver Broxton/APL - 10.0.1030

I’ll do them later,cuz i’m far from home in this moment

@Lost_N_BIOS do you know that Microsoft Lumias use UEFI?I know that because mine has ESP,and i alerady recived a no bootable device from the phone

@Lost_N_BIOS the last Windows that was good,was 7,did you agree?

@Lost_N_BIOS i’m in home,can we start now?

@Lost_N_BIOS the vars.txt is created,now,what i should do?

@Lost_N_BIOS i only have the vars.txt,because when i tried to get the Setup.txt,H2OUVE give me this error :
Read IFRPKG pointer failed!
Initialization IFR Package failed!
Fail to get SCU setting.

vars.zip (41.4 KB)

@rodrisbx - please edit your posts when you want to add more thoughts, especially if it’s only been a few minutes or few hours etc and no one else has replied yet but you. Thanks!

I am waiting on the following from you
vars.txt >> x3 (From the three different versions of H20UVE I sent you)
Setup.txt >> x3 (From the three different versions of H20UVE I sent you)

Yes, some versions may not work, this is why I sent all versions and want both txt files from each version (if possible) And make sure you keep track of what txt file came from what version, because we will use that same version to write back to the BIOS.

Sorry, I don’t know anything about Lumias, is this a phone, what do you mean by no bootable device on it?

Yes, I agree, Win7 is best Windows as of now that I prefer, or Vista

@Lost_N_BIOS This was the version of H2OUVE that worked for me are inside the zip,and yep,Lumias are phones that use UEFI,and when i said No Bootable Device,i wanted to say that the No Bootable Device appeared on its screen,and i can´t get Setup.txt,he gives me this error :
Read IFRPKG pointer failed!
Initialization IFR Package failed!
Fail to get SCU setting

I ran H2OUVE -fea,and he said that my Motherboard doesn´t support -gs

And now?

H2OUVE.zip (5.46 MB)

Did you try all three versions and only one worked, even for vars.txt? If yes, I don’t need to download H2OUVE tool from you, just the txt file/files. You need to know what version worked though, so you can use that same one to write back

What does the lumias phone have to do with any of this??? It’s OK about setup.txt, it’s not needed only extra for now.

Only the version from the zip i sent worked

OK, thanks for confirming. I forgot if I asked, or if you tried yet, do you get same FPT error if you try to write back stock BIOS region from DOS with DOS FPT?

Please put the var.txt in a zip (edit your original post that has vars.txt attached, remove that and put in zip and attach), our forum software here is a pain and I can’t save it properly

Of what error are you talking?

EDIT : @Lost_N_BIOS I replaced with the zip,with the archive,like you said

When the vars.txt is ready,will you edit the post?

@rodrisbx - I meant this error >> EOM prevents IFWI << If you tried that same FPT flash from DOS, but never mind, there is no DOS For this version of FPT
plutomaniac please send a copy our way if you have one (DOS FPT for TXE 3), thanks

Here is edited vars.txt, write this back to BIOS using following command >> H2OUVE.exe -sv varsM.txt

Then, dump again to compare with modified to make sure it went in correctly.
Send me this file before you reboot to test, or compare yourself via hex with the one I sent you above - should be hex match - edit is at “Setup” section line-70 at 10th byte, change 02 to 01, and at line 80 first byte change 02 to 04
H2OUVE.exe -gv varsmodcheck.txt

There is two other profiles in there that are possibly being used (custom, which I think it’s not used because it’s default is Legacy, and ASSN which it’s default is UEFI)
So if this fails to allow legacy, then we change the ASSN one next

@Lost_N_BIOS It´s right?

What i should do now?

varsmodcheck.zip (41.4 KB)

Nope, some stuff is now missing, are you sure you used same version you dumped the vars with originally to now write it back and then dump again?
It could be normal, to have some output missing not until reboot, possibly due to you changed some variables, I do see the changes we inserted at "Setup" are there correctly.

Reboot with fingers crossed is all you can do. Then if OK, try legacy boot/install

yep,i used the same version

Nope,no changes,he still started to uefi

Write back the original vars?

Please edit your posts when you want to add more info!!!

No, don’t write back original, reboot and test. Writing back original will only write in more mess if it’s messing it up, so nothing to do now except reboot

What do you mean “Still started UEFI”?? How are you checking that? As mentioned, I can change the other possible profile being used next, slow down

My Aspire still starting to Windows Boot Manager,and don´t detect the USB created for Legacy