Lenovo B50-30 All in One

I hope that together with the experts here I can reset / cancel the BIOS Administrator password from an Lenovo All-In-One B50-30 with 25L6473E chip (I also attached the photo with the chip).
In order not to be misunderstood, the device entered Windows from the local HDD a few days ago just fine when I decided to do a firmware update to the BIOS in an attempt to get rid of the administrator password (the update worked ok but the password remained and the settings were deleted, logically, right?). This is where the fun started because now I can’t change the boot order and somehow the local disk is no longer recognized. Because my goal is to sell the equipment as soon as I repair it, please help me get rid of that password.
What I have done so far in addition to the above and the purchase of a CH341a programmer are the following steps:
1. First of all, the attached pictures are not made on the first try, so I assumed that it is correct to receive a lot of FFF when reading, given that I have done several IC erasures so far.
2. The steps I followed are according to the numbers in the pictures, obviously after connecting the wires as in the pictures: READ ID, CIP selection, Verify ID, Read IC, Unprotect, Erase, Unprotect, Write IC
3. I can’t finish the process without the errors in the pictures, ie Verification error on address: 00000000 and Possible protection is enabled…
4. After a restart of the process, reading the chip indicates the file I put but the password is still required

I have been struggling with this for a few days now, so for help, I mention the following:
- the first time I tried this was in Windows 10. It doesn’t work! Don’t try it, the drivers for CH341a are not working
- I removed the battery for 24 hours but nothing (by the way everything I’ve done since I bought the CH341a I did with the battery mounted but without power supply to the equipment)
- I even tried to short-circuit the chip on pins 5 and 6 when the password was required or since boot. still nothing (EDIT: Now the system does not start at all and it seems that the initial save made by me is not good (it was made on Windows 10) so I got rid of the password problem because I don’t have a functional system now :frowning: ) Is there a way?

Thank you in advance